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Definitions of Notes
We use the following symbols and conventions throughout this User's Guide:

 DANGER DANGER indicates an imminently hazardous situation which, if not avoided, will
result in death or serious injuries.

 WARNING WARNING indicates a potentially hazardous situation which, if not avoided, could
result in death or serious injuries.

 CAUTION CAUTION indicates a potentially hazardous situation which, if not avoided, may
result in minor or moderate injuries.

IMPORTANT IMPORTANT indicates a potentially hazardous situation which, if not avoided, may
result in damage to property or loss of product functionality.

NOTE NOTE specifies the operating environment, conditions for installation, or special
conditions of use.

The tips icon indicates helpful hints and supplementary information.

Bold Bold style identifies buttons on the machine's control panel or computer screen.

Italics Italicized style emphasizes an important point or refers you to a related topic.

Courier New Courier New font identifies messages shown on the machine's LCD.

  Related Information

• Before You Use Your Label Maker 
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General Precautions
• Depending on the area, material, and environmental conditions, the label may unpeel or become

permanently affixed, and the color of the label may change or be transferred to other objects. Before affixing
the label, check the environmental conditions and the material. Test the label by affixing a small piece of it to
an inconspicuous area of the intended surface.

• DO NOT use the machine, components, or supplies in any way or for any purpose not described in this
guide. Doing so may result in accidents or damage.

• Use only Brother TZe tapes with the Label Maker. DO NOT use tapes that do not have the  mark.

• Use a soft wipe to clean the Print Head; never touch the Print Head.
• DO NOT try to print if the cassette is empty; it will damage the Print Head.
• DO NOT pull the tape while printing or feeding; it will damage the tape and the Label Maker.
• Any data stored in memory will be lost due to failure, or repair of the printer, or if the batteries discharge

completely.
• Printed characters may look different than previewed, as your device's or computer’s screen may have a

higher resolution than the printer.
• The displayed label length may differ from the actual length of the printed label.
• When power is disconnected for two minutes, all text, format settings, and any text files stored in the memory

will be cleared.
• Be sure to read the instructions provided with the Fabric Iron-On Tapes, Extra Strength Adhesive Tapes, or

other special tapes and observe all precautions noted in the instructions.

  Related Information

• Before You Use Your Label Maker 
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Trademarks and Licenses
• Android is a trademark of Google LLC.
• Google Play and the Google Play logo are trademarks of Google LLC.

• The Bluetooth® word mark and logos are registered trademark owned by Bluetooth SIG, Inc. and any use of
such marks by Brother Industries, Ltd. is under license. Other trademarks and trade names are those of their
respective owners.

• QR Code is a registered trademark of DENSO WAVE INCORPORATED.
• Mac, iPad, iPhone, and iPod touch are trademarks of Apple Inc.
• QR Code Generating Program Copyright © 2008 DENSO WAVE INCORPORATED.
• Portions of this software are copyright © 2014 The FreeType Project (www.freetype.org). All rights reserved.
Any trade names and product names of companies appearing on Brother products, related documents
and any other materials are all trademarks or registered trademarks of those respective companies.

  Related Information

• Before You Use Your Label Maker 
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Important Note
• The contents of this document and the specifications of this Label Maker are subject to change without

notice.
• Brother reserves the right to make changes without notice in the specifications and materials contained

herein and shall not be responsible for any damages (including consequential) caused by the reliance on the
materials presented, including, but not limited to, typographical and other errors relating to the publications.

• This Label Maker does not support wireless connection.
• Screen images in this document may differ depending on your computer's operating system, your product

model, and software version.
• Before using the Label Maker, make sure you read all the documents included with the Label Maker for

information about safety and operation.
• The Label Maker shown in the illustrations may be different from your Label Maker.
• The available supplies may vary depending on your country or region.
• We recommend using the latest version of P-touch Editor.
• To keep your Label Maker's performance up to date, visit support.brother.com to check for the latest firmware

updates. Otherwise, some of your Label Maker's functions may not be available.
• When replacing or disposing of your Label Maker, Brother strongly recommends resetting it to its factory

settings to remove all personal information.

  Related Information

• Before You Use Your Label Maker 
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Parts Description

1
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1. Tape Viewer
2. Liquid Crystal Display (LCD)
3. Tape Cassette Compartment Cover
4. Tape Cassette Compartment
5. Release Lever
6. Print Head
7. Tape Cutter
8. Keyboard
9. Tape Exit Slot
10. Battery Compartment Cover
11. Battery Compartment
12. USB Port
13. AC Adapter Jack

  Related Information

• Set Up Your Label Maker 
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LCD Overview
Print Preview Mode

9

871 2 3 4 5 6

11 12

10

Label View Mode

81 13

11

1. Caps mode
Indicates if the caps lock mode is enabled.

2. Current font
Indicates the current font.

3. Character size
Indicates the current character size.

4. Character style
Indicates the current character style.

5. Frame
Indicates if a frame is set.

6. Width
Indicates the character width.

7. Align
Indicates the text alignment.

8. Tape width x Label length
The label length displayed on the LCD may slightly differ from the actual label length when printed.

9. Block number
Indicates the block number.

10. Line number
Indicates line numbers within the label layout.

11. Cursor
New characters appear to the left of the cursor.
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Indicates the current data entry position.
12. Return mark

Indicates the end of a line of text.
13. Scale/Zoom

Changes the magnification of the preview.

  Related Information

• Set Up Your Label Maker 
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Keyboard Overview
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1. Power
Press to turn on or off the Label Maker.

2. Home/Bluetooth
Press to return to the Home Screen. To turn Bluetooth on or off, press Home/Bluetooth and the Shift key
simultaneously.

3. Clear
Press to clear all text and print settings.

4. Escape
Press to cancel the current operation.

5. Cursor
Press to move the cursor in the direction of the arrow.

6. OK
Press to select the displayed option.

7. Function
Press to select a function menu.
To display the attributes, press Function and the Shift key simultaneously.

8. Preview/Feed＆Cut
Press to view an image of the label before printing.
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To feed the Tape, press Preview/Feed＆Cut and the Shift key simultaneously.
9. Print/Print Options

Press to print.
To set Print Options, press Print/Print Options and the Shift key simultaneously.

10. Backspace
Press to delete any character to the left of the cursor.

11. Shift
Press and hold when pressing a letter or number key to type an uppercase letter or the symbol marked on
the number key.
To move the cursor to the beginning of the previous or next block, press Shift and the a or b key
simultaneously.
To move the cursor to the beginning or end of the current line, press Shift and the d or c key simultaneously.

12. Enter
Press to confirm your selection.

13. Accent
Press to select and insert an accented character.

14. Space
Press to insert a blank space.
Press to return to the default value.

15. Symbol
Press to select and insert a symbol from the symbols menus.

16. Scale/Zoom
Press to change the magnification of the preview.

17. Shift
Press and hold when pressing a letter or number key to type an uppercase letter or the symbol marked on
the number key.
To move the cursor to the beginning of the previous or next block, press Shift and the a or b key
simultaneously.
To move the cursor to the beginning or end of the current line, press Shift and the d or c key simultaneously.

18. Caps
Press to use only uppercase letters (ALL CAPS mode).
When Caps mode is on, all letters entered are typed in uppercase.

19. Tab
Press to insert a tab.

  Related Information

• Set Up Your Label Maker 
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Connect the AC Adapter

If connecting a power adapter, use only the AC Adapter, part number AD-E001A, specifically designed for this
Label Maker.

1. Insert the AC Adapter cord into the AC Adapter Jack on the side of the Label Maker.
2. Insert the plug into the nearest standard electrical outlet.

  Related Information

• Set Up Your Label Maker 
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Install Batteries
To ensure memory backup, we recommend using six new AA alkaline batteries (LR6) along with the AC Adapter.

NOTE
• To safeguard and back up the Label Maker’s memory, when the AC Adapter is unplugged, we

recommend having AA alkaline batteries installed in the Label Maker.
• When power is disconnected for more than two minutes, all text and format settings will be cleared. Any

text files saved in the memory will also be cleared.
• Remove the batteries if you do not intend to use the Label Maker for an extended period of time.
• Dispose of the batteries at an appropriate collection point, not in the general waste stream. In addition, be

sure to observe all applicable federal, state, and local regulations.
• When storing or discarding the batteries, wrap them (for example, with cellophane tape, as illustrated), to

prevent them from short-circuiting.

1

2

1. Cellophane tape
2. Alkaline battery

1. Open the Battery Compartment Cover.

2. Install six new AA alkaline batteries (LR6).
Make sure they are installed in the correct direction.
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3. Close the Battery Compartment Cover.

To remove the batteries, reverse the installation procedure.

  Related Information

• Set Up Your Label Maker 
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Insert Tape Cassette
1. Open the Tape Cassette Compartment Cover.

2. Insert the Tape Cassette as illustrated.

NOTE
When inserting the Tape Cassette, make sure the tape does not catch on the Print Head.

3. Close the Tape Cassette Compartment Cover.

If you cannot close the Tape Cassette Compartment Cover, make sure the Release Lever is in the 'up'
position. If not, lift the Release Lever, and then close the cover.

  Related Information

• Set Up Your Label Maker 
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Turn the Label Maker On/Off

1. To turn on the Label Maker, press .

2. To turn off the Label Maker, press and hold .

To save power and turn off the Label Maker automatically after a specific amount of time, use the Auto Power-Off
function.

  Related Information

• Set Up Your Label Maker

Related Topics:
• Set Auto Power-Off Time
• Specifications 
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Set Language
When you turn on the Label Maker for the first time, the language selection screen appears. Select the language
by pressing d or c, and then pressing OK.

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Language], and then press OK.
4. Press a or b to select your language, and then press OK.

  Related Information

• Set Up Your Label Maker 
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Set Measurement Units

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Unit], and then press OK.
4. Press a or b to display [inch] or [mm], and then press OK.

  Related Information

• Set Up Your Label Maker 
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Set Auto Power-Off Time
Your Label Maker has a powersaving function that automatically turns it off if no key is pressed within a certain
time, under certain operating conditions. Regardless of whether you use the AC Adapter or the batteries, you can
change the automatic powering-off time.

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Auto Power Off], and then press OK.
4. Press a or b to display [AC Adapter] or [Battery], and then press OK.
5. Press a or b to select one of the following options:

Option Description

AC Adapter Off
1hr.
2hr.
4hr.
8hr.

Battery 5min.
10min.
30min.

6. Press OK.

  Related Information

• Set Up Your Label Maker 
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Enable or Disable Bluetooth

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press d or c to display [Bluetooth], and then press OK.
4. Press a or b to display [Bluetooth (On/Off)], and then press OK.
5. Press a or b to select [On] or [Off], and then press OK.

When you select [On], the Bluetooth icon appears on the LCD.

• You can also enable or disable Bluetooth by pressing  and  simultaneously when the Home
Screen is displayed.

• Set the Automatic Reconnection mode for Bluetooth to On or Off when you connect the Label Maker to
your mobile device.

  Related Information

• Set Up Your Label Maker 
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Turn Tape Color Detection On/Off
When using Label View mode as your Input mode, if tape color detection is set to [On], the Label Maker detects
the color of the tape and displays the label image in color on the LCD, providing a more accurate preview of the
label that you are creating.
The default setting is [On].

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Tape Color], and then press OK.
4. Press a or b to select [On] or [Off], and then press OK.

NOTE
The Label Maker cannot detect colors in certain Tape Cassettes. In this case, the LCD label image will
appear as black text on a white background.

  Related Information

• Set Up Your Label Maker

Related Topics:
• Set Input Mode 
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Feed Tape

1. To feed the tape, press  and .

2. Press a or b to select one of the following options:

Option Description

Feed & Cut Select to feed and cut the tape automatically.

Feed Only Select to feed, but not cut, the tape.
Recommended when using Fabric Iron-On Tapes, which should be cut using scissors.

3. Press OK.

  Related Information

• Set Up Your Label Maker 
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Adjust Display Brightness

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Adjustment], and then press OK.
4. Press a or b to display [Display Brightness], and then press OK.
5. Press a or b to select your preference, [-2 - +2], and then press OK.

  Related Information

• Set Up Your Label Maker 
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Set Input Mode
Label View Mode

Print Preview Mode

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Input Mode], and then press OK.
4. Press a or b to select one of the following options:

Option Description

Label View Displays the character attributes and frames you set when creating a label.

Press  to change the LCD magnification.

Print Preview Select if you do not want to view the attributes on the LCD.

5. Press OK.

  Related Information

• Set Up Your Label Maker

Related Topics:
• Preview Labels 
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Install Software

• Install the Printer Driver and Software on a Computer (Windows)

• Connect the Label Maker to a Computer
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Install the Printer Driver and Software on a Computer (Windows)
To print from your Windows computer, install the printer driver and the Brother P-touch Editor software on your
computer.
1. Open your preferred web browser and type install.brother in the address bar.

http://install.brother

2. Click the Download button to download the Software/Documentation Installer.
3. Navigate to your computer's Downloads folder, double-click the downloaded installer file, and follow the on-

screen instructions.

NOTE
• When you connect the Label Maker to your computer using Bluetooth, make sure you set the

Bluetooth data transfer setting in your operating system to bi-directional.
• Press the required button on the Label Maker for pairing when you confirm the passcode.

  Related Information

• Install Software

• Available Applications 
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Applications

Available Applications

Windows

Application Features

P-touch Editor 1 Allows you to design and print custom labels using built-in drawing tools to create various font
and text styles, import images, and insert barcodes.

P-touch Transfer
Manager 2

Allows you to transfer templates and other data to the Label Maker and save backups of your
data on the computer.
This application is installed with P-touch Editor.

P-touch Library Manages and prints P-touch Editor templates.
You can use P-touch Library to print templates.
This application is installed with P-touch Editor.

P-touch Transfer
Express 2

Allows you to transfer documents to the Label Maker.

P-touch Update
Software 2

Updates software and firmware to the latest version.

1 The template transfer function is currently available with P-touch Editor 5.4 only. P-touch Editor 6.0 will support this function from a future
update.

2 Available with the USB connection only.

Mac

Application Features

P-touch Editor Allows you to design and print custom labels using built-in drawing tools to create various font
and text styles, import images, and insert barcodes.

Transfer Express 1 Updates firmware to the latest version.

1 Available with the USB connection only.

  Related Information

• Install the Printer Driver and Software on a Computer (Windows) 
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Connect the Label Maker to a Computer

• Connect the Label Maker to a Computer Using a USB Cable
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Computer Using a USB Cable

Connect the Label Maker to a Computer Using a USB Cable
1. Make sure the Label Maker is turned off before connecting the USB cable.
2. Connect the USB cable to the USB port on the Label Maker, and then to your computer.

3. Turn on the Label Maker.

  Related Information

• Connect the Label Maker to a Computer 
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Edit a Label

• Add Text to Your Label

• Add a New Line of Text to Your Label

• Add a New Block of Text to Your Label

• Delete Text

• Insert a Tab

• Use Text Reminder to Autocomplete Common Words

• Enter Symbols

• Enter Accented Characters

• Set Character Attributes

• Set Label Length

• Use Auto Format Layouts

• Use Block Layouts

• Create Tables

• Create a Barcode Label

• Use the Time and Date Function
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Add Text to Your Label

1. Press .

2. Press d or c to display [Create Label], and then press OK.
3. Type the text or symbols you want (up to 280 alphanumeric characters, including spaces and punctuation

marks).

  Related Information

• Edit a Label 
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Add a New Line of Text to Your Label
You can add up to seven lines to your labels, depending on the tape you are using. For more information, see
Related Topics.

1. Move the cursor to the end of the current line.

2. Press .

Line 1

Line 2

Printed Label Result

The maximum number of lines you can add depends on the tape width.

Max Lines Tape Width

7 lines 0.94" (24 mm)

5 lines 0.70" (18 mm)

3 lines 0.47" (12 mm)

2 lines 0.35" (9 mm)
0.23" (6 mm)

1 line 0.13" (3.5 mm)

  Related Information

• Edit a Label

Related Topics:
• Specifications 
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Add a New Block of Text to Your Label
To print labels with multiple, but separate, sections of text, you can insert up to five different text blocks within the
same label.

To add a new block of either text or blank lines to the right of your current text, press and hold , and then

press  simultaneously.

The cursor moves to the start of the new block.

- To change the character attributes for a block of text, follow the steps for changing character attributes
for a line of text.

- There is a maximum of five blocks per label.

  Related Information

• Edit a Label 
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Delete Text
>> To delete one character at a time:
>> To delete text but not format settings:
>> To delete all characters in a specific line:
>> To delete all characters and all format settings:

To delete one character at a time:

Press .

To delete text but not format settings:

1. Press .

2. Press a or b to display [Text Only], and then press OK.

To delete all characters in a specific line:

1. Press a or b to move to the line you want to delete.

2. Press  and  simultaneously.

To delete all characters and all format settings:

1. Press .

2. Press a or b to display [Text & Format], and then press OK.

  Related Information

• Edit a Label 

34



 Home > Edit a Label > Insert a Tab

Insert a Tab

To insert a tab, place the cursor to the left of the text, and press .

The tab symbol ( ) appears on the LCD.

To delete a tab from a label:

Position the cursor to the right of the tab symbol on the text entry screen, and then press .

  Related Information

• Edit a Label

• Change the Tab Length 

35



 Home > Edit a Label > Insert a Tab > Change the Tab Length

Change the Tab Length
1. Enter the text you want.

2. Press .

3. Press a or b to display [Tab Length], and then press OK.
4. Do one of the following:

• Press a or b to display 0.0"-4.0" (0 - 100 mm), and then press OK.
• Enter the tab length you want using the number keys. When finished, press OK.

5. Press  to return to the text entry screen.

  Related Information

• Insert a Tab 
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Use Text Reminder to Autocomplete Common Words
You can save frequently used text or phrases in your Label Maker for quick retrieval and use in your labels. By
default, the Text Reminder feature is set to [On].

1. Type a character (for example: "B").
2. Press OK.

The Label Maker displays a list of words printed beginning with the letter “B”, such as “Brother”.
3. Press a or b to select the word you want.
4. Press c to display the entire word if necessary.

Press d to return to the list of words.
5. Press OK.

To close the list of words and return to the text entry screen, press .

  Related Information

• Edit a Label

• Clear Text Reminder Memory
• Enable or Disable Text Reminder 
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 Home > Edit a Label > Use Text Reminder to Autocomplete Common Words > Clear Text Reminder
Memory

Clear Text Reminder Memory

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Text Reminder], and then press OK.
4. Press a or b to display [Clear Memory], and then press OK.

The message [Clear all Text Reminder memory?] appears.
5. Press OK.

  Related Information

• Use Text Reminder to Autocomplete Common Words 
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 Home > Edit a Label > Use Text Reminder to Autocomplete Common Words > Enable or Disable Text
Reminder

Enable or Disable Text Reminder

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Text Reminder], and then press OK.
4. Press a or b to select [On/Off], and then press OK.
5. Press a or b to select [On] or [Off], and then press OK.

  Related Information

• Use Text Reminder to Autocomplete Common Words 
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 Home > Edit a Label > Enter Symbols

Enter Symbols

• Enter Symbols Using the Symbol Function

• Set Symbol History

• Symbol Options
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 Home > Edit a Label > Enter Symbols > Enter Symbols Using the Symbol Function

Enter Symbols Using the Symbol Function

1. Press .

2. Press a or b to select a category, and then press OK.
3. Press a, b, d, or c to select a symbol, and then press OK.

  Related Information

• Enter Symbols 
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 Home > Edit a Label > Enter Symbols > Set Symbol History

Set Symbol History
The Symbol History can store up to 30 recently used symbols. By default, the Symbol History feature is set to
[On].

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Symbol History], and then press OK.
4. Press a or b to select [On] or [Off], and then press OK.

  Related Information

• Enter Symbols 
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 Home > Edit a Label > Enter Symbols > Symbol Options

Symbol Options

Category Symbols

Punctuation

BracketArrow

Mathematics

CurrencyUnit

(Number)

[Number]

Sign

Electronics

Business

Healthcare
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Category Symbols

Electrical

Tools

Garden

Craft/Baby

Music

Animal

Foods

Nature/Earth

Event

Vehicle

Wardobe

Sports

Family
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Category Symbols

Emoji

Pictograph

Astrology

  Related Information

• Enter Symbols 
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 Home > Edit a Label > Enter Accented Characters

Enter Accented Characters
1. Enter the character you want.

2. Press .

3. Press a or b to select the accented character, and then press OK.

  Related Information

• Edit a Label

• Accented Character Options 
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 Home > Edit a Label > Enter Accented Characters > Accented Character Options

Accented Character Options
The accented characters displayed on the LCD depend on your language.

Character Accented Characters

a

A

c

C

d

D

e

E

g

G

i

I

k

K

l

L

n

N

o

O

r

R

s

S

t

T
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Character Accented Characters

u

U

y

Y

z

Z

  Related Information

• Enter Accented Characters 
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 Home > Edit a Label > Set Character Attributes

Set Character Attributes
You can set character attributes by label or per line.

• Apply Character Attributes to a Character

• Apply Character Attributes to a Line of Text

• Attribute Setting Options

• Set Auto Fit Style
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 Home > Edit a Label > Set Character Attributes > Apply Character Attributes to a Character

Apply Character Attributes to a Character
When formatting your text, you can preview your character attribute selections on the LCD.

1. Type the text you want.

2. Press .

3. Press a or b to select an attribute, and then press OK.
4. Press a or b to set a value for that attribute, and then press OK.

5. Press  to return to the text entry screen.

  Related Information

• Set Character Attributes

Related Topics:
• Attribute Setting Options 
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 Home > Edit a Label > Set Character Attributes > Apply Character Attributes to a Line of Text

Apply Character Attributes to a Line of Text
If you add multiple lines in your label, you can format each line of text to look different.

1. Type the lines of characters or text you want on your label.
2. Press a or b to move the cursor to the line whose character attributes you want to change.

3. Press  and  to display the available formatting attributes.

Three black lines (1) on the left side of the character attribute indicate that you are now applying the attribute
to that specific line only.

1

4. Press a or b to select an attribute, and then press OK.
5. Press a or b to set a value for that attribute, and then press OK.

6. Press  to return to the text entry screen.

When different attribute values are set for each line, each lines values appear as three black lines (1), also
called a 'hamburger menu', when you press .

1

  Related Information

• Set Character Attributes

Related Topics:
• Attribute Setting Options 
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 Home > Edit a Label > Set Character Attributes > Attribute Setting Options

Attribute Setting Options

Font

Value LCD Message Result

Helsinki HEL

Dortmund DTM

Brussels BRU

Cooperstown COP

Atlanta ATL

US US

Los Angeles LA

San Diego SGO

Florida FLO

Calgary CAL

Belgium BEL

Adams ADM

Brunei BRN

Sofia SOF

Germany GER

Letter Gothic LGO

Istanbul IST

Font Size
Available Sizes:
Auto, 6 pt, 9 pt, 12 pt, 18 pt, 24 pt, 36 pt, 42 pt, 48 pt

When Auto is selected, the text is automatically adjusted to print in the largest size available in the font
settings for each tape width.

Width

Value Result

x 1

x 3/2

x 2
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Value Result

x 1/2

x 2/3

Font Style

Value LCD Message Result

Normal Normal

Bold BLD

Underline UND

Underline Bold UND+BLD

Strikeout STR

Outline OUT

Shadow SHD

Solid SLD

Italic ITA

Italic Bold I+BLD

Underline + Italic UND+ITA

Underline + Bold + Italic UND+BLD+ITA

Italic Outline I+OUT

Italic Shadow I+SHD

Italic Solid I+SLD

Vertical VERT

Vertical Bold VERT+BLD

Alignment

Value Result

Left

Center

Right

Justify

  Related Information

• Set Character Attributes 
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 Home > Edit a Label > Set Character Attributes > Set Auto Fit Style

Set Auto Fit Style
You can reduce the text size to fit within the length of your label.

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Auto Fit Style], and then press OK.
4. Press a or b to select one of following options:

Option Description

Text Size The total text size is reduced to fit within the label.

Text Width The text width is reduced to the size of the x 1/2 or x 2/3 setting to fit within the label.
For the expected output, see Related Topics.

5. Press OK.

  Related Information

• Set Character Attributes

Related Topics:
• Attribute Setting Options 
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 Home > Edit a Label > Set Label Length

Set Label Length
Labels can be between 1.2" (30 mm) and 12.0" (300 mm) in length. When you select [Auto], the label length is
automatically adjusted based on the amount of text entered.

1. Press .

2. Press a or b to display [Length], and then press OK.
3. Do one of the following:

• Press a or b to set a value, and then press OK.
• Set the label length by typing in the length you want using the number keys. When finished, press OK.

4. Press  to return to the text entry screen.

  Related Information

• Edit a Label

• Set Frames

Related Topics:
• Change the Tab Length
• Select a Cut Option 
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 Home > Edit a Label > Set Label Length > Set Frames

Set Frames

1. Press .

2. Press a or b to display [Frame], and then press OK.
3. Press a or b to select a category, and then press OK.
4. Press a, b, d, or c to select a frame, and then press OK.

You can also select a frame by entering its number. For more information, see Related Information.

  Related Information

• Set Label Length

• Frame Options 
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 Home > Edit a Label > Set Label Length > Set Frames > Frame Options

Frame Options

Category Frames

Simple 1

Simple 2

Decorative

Business 1
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Category Frames

Business 2

  Related Information

• Set Frames 

58



 Home > Edit a Label > Use Auto Format Layouts

Use Auto Format Layouts

• Use Templates

• Template Options

59



 Home > Edit a Label > Use Auto Format Layouts > Use Templates

Use Templates
Select a layout from the preloaded templates included with your Label Maker, enter your text, and then apply any
formatting you want. For preloaded templates, see Related Topics:Template Options.

If the width of the current Tape Cassette does not match the set width for the selected template, an error
message appears when you try to print the label. Press  or any other key to clear the error message,
and then insert the correct Tape Cassette or choose a different template.

Example - To customize and print the preloaded template named Asset Tag 1:

1. Press .

2. Press d or c to display [Auto Format], and then press OK.
3. Press a or b to display [Templates], and then press OK.
4. Press a or b to display [Asset Management], and then press OK.
5. Press a or b to display [Asset Tag 1], and then press OK.
6. Enter the text you want, and then press OK.
7. Enter the text for the next field, and then press OK.
8. Press a, b, d, or c to select a barcode attribute, and then press OK.
9. Enter the barcode data, and then press OK. For more information, see Related Topics: Create a Barcode

Label.
10. Do one of the following:

• Select [Print], and then press OK.
• Press a or b to select one of the following options:

Option Description

Edit Change the text.

Save Save the label.
For more information, see Related Topics: Use the File Memory.

Menu Change the Font or Style settings.

Preview Preview the label before printing.

Press  to change the LCD magnification.

Print Options Select print options.
For more information, see Related Topics: Print Labels.

11. Press a or b to select the number of labels you want to print, and then press  or OK.
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  Related Information

• Use Auto Format Layouts

Related Topics:
• Create a Barcode Label
• Use the File Memory
• Print Labels
• Template Options 
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 Home > Edit a Label > Use Auto Format Layouts > Template Options

Template Options

Category Value Details

Asset Management Asset Tag 1

(0.94" x 2.8" [24 mm x 70 mm])

Asset Tag 2

(0.70" x 2.8" [18 mm x 70 mm])

Asset Tag 3

(0.94" x 2.8" [24 mm x 70 mm])

Asset Tag 4

(0.70" x 2.8" [18 mm x 70 mm])

Asset Tag 5

(0.94" x 2.8" [24 mm x 70 mm])

Asset Tag 6

(0.70" x 2.8" [18 mm x 70 mm])

Asset Tag 7

(0.47" x 2.8" [12 mm x 70 mm])

Bin Box

(0.94" x 3.0" [24 mm x 76 mm])

Equipment Label

(0.94" x 2.3" [24 mm x 58 mm])

Cabinet Cabinet Label 1

(0.94" x 5.0" [24 mm x 126 mm])

Cabinet Label 2

(0.70" x 4.4" [18 mm x 111 mm])

Cabinet Label 3

(0.94" x 5.0" [24 mm x 126 mm])

Cabinet Label 4

(0.94" x 6.3" [24 mm x 160 mm])

File Binder Spine 1

(0.94" x 8.6" [24 mm x 219 mm])

Binder Spine 2

(0.70" x 8.6" [18 mm x 219 mm])
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Category Value Details

Binder Spine 3

(0.94" x 8.6" [24 mm x 219 mm])

Binder Spine 4

(0.47" x 8.6" [12 mm x 219 mm])

File Folder Tab

(0.47" x 3.2" [12 mm x 82 mm])

Divider Tab
(0.47" x 1.6" [12 mm x 42 mm])

Document index

(0.94" x 1.4" [24 mm x 36 mm])

Address/ID Address Label 1

(0.94" x 2.8" [24 mm x 72 mm])

Address Label 2

(0.94" x 2.8" [24 mm x 72 mm])

Name Badge 1

(0.94" x 2.8" [24 mm x 72 mm])

Name Badge 2

(0.94" x 2.8" [24 mm x 72 mm])

Name Badge 3

(0.70" x 2.8" [18 mm x 72 mm])

Name Badge 4

(0.94" x 2.8" [24 mm x 72 mm])

Media SD Card Label

(0.47" x 1.0" [12 mm x 25 mm])

USB Flash Memory
(0.35" x 1.0" [9 mm x 25 mm])

DVD Case Spine

(0.35" x 7.0" [9 mm x 178 mm])

CD Case Spine
(0.23" x 4.4" [6 mm x 113 mm])

Cable Labeling Flag 1
(0.47" x 3.5" [12 mm x 90 mm])

Flag 2
(0.47" x 3.5" [12 mm x 90 mm])
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Category Value Details

Cable Wrap 1

(0.94" x 1.5" [24 mm x 39 mm])

Cable Wrap 2

(0.70" x 1.5" [18 mm x 39 mm])

Faceplate (VRT)
(0.47" x 2.8" [12 mm x 70 mm])

Signage Signage 1

(0.94" x 2.6" [24 mm x 66 mm])

Signage 2

(0.94" x 2.0" [24 mm x 50 mm])

  Related Information

• Use Auto Format Layouts 
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 Home > Edit a Label > Use Block Layouts

Use Block Layouts
You can choose different Block Layouts, based on the tape size, to arrange text lines on your label. Select one of
the Block Layout options, enter your text, and then apply text formatting if needed. To see what options are
available for the tape you are using, see Related Information: Block Layout Options.

1. Press .

2. Press d or c to display [Auto Format], and then press OK.
3. Press a or b to display [Block Layouts], and then press OK.
4. Press a or b to select the tape width you want, and then press OK.
5. Press a or b to select the block layout you want, and then press OK.
6. Enter the text you want, and then press OK.
7. Repeat these steps for each text field, and then press OK.
8. Press OK to display the print menu.
9. Do one of the following:

• Select [Print], and then press OK.
• Press a or b to select one of the following options:

Option Description

Edit Change the text.

Save Save the label.
For more information, see Related Topics: Use the File Memory.

Menu Change the Font, Align, or Frame settings.

Preview Preview the label before printing.

Press  to change the magnification of the LCD.

Print Options Select print options.
For more information, see Related Topics: Print Labels.

10. Press a or b to select the number of labels you want to print, and then press  or OK.

If the width of the current Tape Cassette does not match the set width for the selected layout, an error
message appears when you try to print the label. Press  or any other key to clear the error message,
and then insert the correct Tape Cassette.

  Related Information

• Edit a Label

• Block Layout Options
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Related Topics:
• Use the File Memory
• Print Labels 
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 Home > Edit a Label > Use Block Layouts > Block Layout Options

Block Layout Options

0.94"/24 mm Tape

Value Details

1Line(Inversion)

2LineA

2LineB

3LineA

3LineB

3LineC

1+1LineA

1+1LineB

1+1LineC

1+2LineA

67



Value Details

1+2LineB

1+2LineC

1+3LineA

1+3LineB

1+3LineC

1+4LineA

1+4LineB

1+5Line

0.70"/18 mm Tape

Value Details

2LineA

2LineB

3LineA

3LineB
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Value Details

1+1LineB

1+1LineC

1+2LineA

1+2LineB

1+2LineC

1+2LineD

1+3Line

1+4Line

1+5Line

0.47"/12 mm Tape

Value Details

2LineA

2LineB

3LineA

3LineB

1+1LineA

1+1LineB

1+1LineC
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Value Details

1+2Line

0.35"/9 mm Tape

Value Details

2LineA

2LineB

1+2Line

0.23"/6 mm Tape

Value Details

1+2Line

  Related Information

• Use Block Layouts 
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 Home > Edit a Label > Create Tables

Create Tables
Create a table by setting the number of rows and columns you want. You can save the file as a template to reuse
in other labels.

There is a maximum number of rows, depending on the tape width.

Max Lines Tape Width

7 lines 0.94" (24 mm)

5 lines 0.70" (18 mm)

3 lines 0.47" (12 mm)

2 lines 0.35" (9 mm)
0.23" (6 mm)

1. Press .

2. Press d or c to display [Auto Format], and then press OK.
3. Press a or b to display [Table Format], and then press OK.

Use the a, b, d, and c keys to create your table.
4. Press a or b to select the tape width you want, and then press OK.
5. Press a or b to select [Rows].
6. Press d or c to set the number of rows you want.
7. Press a or b to select [Columns].
8. Press d or c to set the number of columns you want, and then press OK.
9. Enter the text you want, and then press OK.
10. Repeat these steps for each text field, and then press OK.
11. Do one of the following:

• Select [Print], and then press OK.
• Press a or b to select one of the following options:

Option Description

Edit Change the text.

Save Save the label.
For more information, see Related Topics: Use the File Memory.

Menu Change the Font or Style settings.

Preview Preview the label before printing.

Press  to change the LCD magnification.

Print Options Select print options.
For more information, see Related Topics: Print Labels.
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12. Press a or b to select the number of labels you want to print, and then press  or OK.

• 0.13" (3.5 mm) tape cannot be used to create tables.
• If the width of the current Tape Cassette does not match the set width for the selected layout, an error

message appears when you try to print the label. Press  or any other key to clear the error
message, and then insert the correct Tape Cassette.

  Related Information

• Edit a Label

Related Topics:
• Use the File Memory
• Print Labels
• Block Layout Options 
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 Home > Edit a Label > Create a Barcode Label

Create a Barcode Label

• Create and Print Barcodes

• Edit or Delete a Barcode and Barcode Data
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 Home > Edit a Label > Create a Barcode Label > Create and Print Barcodes

Create and Print Barcodes
The Label Maker is not designed exclusively for creating barcode labels. Always check that barcode labels can
be read by the barcode reader.
For best results, print barcode labels in black ink on white tape. Some barcode readers may not be able to read
barcode labels created using colored tape or ink.
Up to five barcodes can be printed on a label.

NOTE
• Use the [Large] setting for [Width] whenever possible. Some barcode readers may not be able to

read barcode labels created using the [Small] setting.
• Continuously printing a large number of labels with barcodes can overheat the Print Head, which may

affect the print quality.
• Symbols are available only for the CODE39, CODE128, CODABAR, or GS1-128 protocols.
• The "C.Digit" (Check Digit) attribute is available only for the CODE39, I-2/5, and CODABAR protocols.

1. Press .

2. Press a or b to display [Barcode], and then press OK.
3. Press a, b, d, or c to select an attribute, and then press OK.
4. Enter the barcode data. For more information, see Related Topics.

5. Press  or .

6. Press a or b to select a character, and then press OK.
7. Press OK.

  Related Information

• Create a Barcode Label

• Barcode Options 
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 Home > Edit a Label > Create a Barcode Label > Create and Print Barcodes > Barcode Options

Barcode Options

Attribute Value

Protocol CODE39, CODE128, EAN-8, EAN-13, GS1-128 (UCC/
EAN-128), UPC-A, UPC-E, I-2/5 (ITF), CODABAR

Width Small

Large

Under#
(Characters printed below the barcode)

On

Off

C.Digit
(Check Digit)

Off

On
(Available only for the CODE39, I-2/5, and CODABAR

protocols)

Special Character Options
CODE39

Special Character

(SPACE)

CODABAR

Special Character
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Special Character

CODE128, GS1-128 (UCC / EAN-128)

Special Character

(SPACE)

NUL SOH STX

ETX EOT ENQ ACK

BEL BS HT LF

VT FF CR SO

SI DLE DC1 DC2

DC3 DC4 NAK SYN

ETB CAN EM SUB

ESC FS

GS RS

US DEL FNC3 FNC2

FNC4 FNC1

  Related Information

• Create and Print Barcodes 
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 Home > Edit a Label > Create a Barcode Label > Edit or Delete a Barcode and Barcode Data

Edit or Delete a Barcode and Barcode Data
>> Delete a barcode from a label
>> Edit Barcode Data

Delete a barcode from a label

1. Position the cursor to the right of the barcode on the data entry screen.

2. Press .

Edit Barcode Data

PT-D610BT

1. To edit barcode attributes and barcode data, position the cursor to the left of the barcode on the data entry
screen.

2. Press  to open the Barcode Setup screen.

3. Press a or b to display [Barcode], and then press OK.

  Related Information

• Create a Barcode Label 

77



 Home > Edit a Label > Use the Time and Date Function

Use the Time and Date Function
You can add time and date to your label.

• Set the Time and Date

• Set the Time and Date Format

• Set the Time Stamp and Add the Time and Date to a Label

• Change or Delete the Time and Date Settings
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 Home > Edit a Label > Use the Time and Date Function > Set the Time and Date

Set the Time and Date
Set the time and date in the Clock setting. After setting the time and date, you can add this information to your
label using the Time and Date function.

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Set Clock], and then press OK.
4. Press a or b to set the year.
5. Press d or c to move to the next field.
6. Press a or b to update the field.
7. Press OK.

NOTE
• You can also use the device's number keys to type the time and date.
• The time and the date are active as soon as you press OK.
• To back up the time and date settings even when your device is not plugged into a power source, install

two AA alkaline batteries (LR6).

  Related Information

• Use the Time and Date Function 
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 Home > Edit a Label > Use the Time and Date Function > Set the Time and Date Format

Set the Time and Date Format
This Label Maker offers various time and date formats to add to your label. Choose either the analog or digital
style.

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Time & Date Format], and then press OK.
4. Press a or b to display [Date] or [Time].
5. Press d or c to set the format.
6. Press OK.

  Related Information

• Use the Time and Date Function

• Time and Date Format Options 
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 Home > Edit a Label > Use the Time and Date Function > Set the Time and Date Format > Time and Date
Format Options

Time and Date Format Options
Available time and date format options are listed in the table. You can set the time and date from the device's
[Settings] > [Time & Date Format] menu.

Attribute Format Options Attribute Format Options

Date 12/31/2099 Date 2099-12-31

12.31.2099 31/12/2099

12-31-2099 31.12.2099

December 31, 2099 31-12-2099

Dec. 31, 2099 31. December 2099

2099/12/31 31. Dec. 2099

Time 11:59 PM Time 23:59

The default settings are shown in Bold.

NOTE
The values for the date and time are used to display a sample setting. When a format is selected, the time
and date you set in the Clock setting will appear in the selected format option.

  Related Information

• Set the Time and Date Format 
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 Home > Edit a Label > Use the Time and Date Function > Set the Time Stamp and Add the Time and Date
to a Label

Set the Time Stamp and Add the Time and Date to a Label

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Time Stamp Setting], and then press OK.
4. Press a or b to select one of the following options:

• [Timing]
Use the [Time Stamp] to add the date and the time to any label.
a. Press a or b to display [Timing].
b. Press d or c to display [Auto] or [Fixed], and then press OK.

Option Description
Auto • Position the cursor where you want the time and date to appear.

Press , press a or b to select Time Stamp, and then press
OK. The current date and time (or a future or past date and time,
if you previously set them using the Forward option) and a clock
icon appear on the LCD.

• When you press  only, the latest date and time will print on
the label. The clock icon does not print.

Fixed • Position the cursor where you want the time and date to appear.
Press , press a or b to select Time Stamp, and then press
OK. The current date and time appear on the LCD.

• When you press , the date and time will print on your label.

Check and confirm the time and date settings by positioning the cursor to the left of the clock icon, pressing
, pressing a or b to select [Time Stamp], and then pressing OK.

• [Format]
Select what time and date format you want to use.
a. Press a or b to select [Format].
b. Press d or c to select the format option you want.

Option Description

Date Prints only the date on the label.

D&T Prints the date and time on the label.

Time Prints only the time on the label.

T&D Prints the time and date on the label.

c. Press OK.
• [Forward]

Set a future or past date and time.
a. Press a or b to select [Forward].
b. Press d or c to select [On] and specify the date and time values you want to use, and then press OK.

Option Description

On Allows you to increase or decrease the time and date values.
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Option Description

Off Prints the current time and date.

c. Press d or c to select the year, month, week, date, hour or minute.
d. Press a or b to change the current date and time as needed.

You can also set the date and time by entering the numbers using the keyboard.

e. Press OK.

  Related Information

• Use the Time and Date Function 
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 Home > Edit a Label > Use the Time and Date Function > Change or Delete the Time and Date Settings

Change or Delete the Time and Date Settings
>> Change Time and Date Settings
>> Delete the Time and Date from a Label

Change Time and Date Settings

1. Position the cursor to the left of the clock icon on the text entry screen.

2. Press  to open the time stamp setting screen.

3. Update the settings you want and press OK when finished.

Delete the Time and Date from a Label

1. Position the cursor to the right of the clock icon on the text entry screen.

2. Press .

  Related Information

• Use the Time and Date Function 
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 Home > Print Labels

Print Labels

• Preview Labels

• Print Labels

• Select a Cut Option

• Adjust the Label Length

• Print Transferred Templates
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 Home > Print Labels > Preview Labels

Preview Labels
You can preview labels before printing to make sure they are correct.

1. Press .

2. Do one of the following:
• Press d, c, a, or b to scroll the preview left, right, up, or down.

• Press  and d, c, a, or b to scroll directly to the left, right, top, or bottom border.

• Press  to change the preview magnification.

  Related Information

• Print Labels 
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 Home > Print Labels > Print Labels

Print Labels

NOTE
• Do not pull the label when the Label Maker is ejecting it from the Tape Exit Slot. Doing so will cause the

ink ribbon to be discharged with the tape, making the tape unusable.
• Do not block the Tape Exit Slot during printing. Doing so will cause the tape to jam.

1. After creating your label, press .

2. Press a or b to change the number of copies, and then press  or OK.

• You can also specify the number of copies using the number keys.

• If you need only one copy of the label, press  without selecting the number of copies.

  Related Information

• Print Labels

• Sequential Printing
• Mirror Printing 
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 Home > Print Labels > Print Labels > Sequential Printing

Sequential Printing
Use this function to create labels with sequentially arranged numbers or letters, from a single label format.

1. Press  and .

2. Press a or b to display [Number], and then press OK.
3. Press d or c to select the start point, and then press OK.
4. Press d or c to select the end point, and then press OK.

5. Press a or b to select the number of labels you want to print, and then press  or OK.

  Related Information

• Print Labels 
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 Home > Print Labels > Print Labels > Mirror Printing

Mirror Printing
Use clear tape in [Mirror], so the labels can be read correctly from the opposite side when attached to glass,
windows, or other transparent surfaces.

1. Press  and .

2. Press a or b to select [Mirror], and then press OK.

3. Press  or OK.

  Related Information

• Print Labels 
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 Home > Print Labels > Select a Cut Option

Select a Cut Option
Choose from several built-in options to determine how the Label Maker cuts your labels.

1. Press .

2. Press a or b to display [Cut Option], and then press OK.
3. Press a or b to select [Small Margin], [Large Margin], [Chain], [No Cut], or [Special Tape],

and then press OK.

  Related Information

• Print Labels

• Tape Cutting Options 
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 Home > Print Labels > Select a Cut Option > Tape Cutting Options

Tape Cutting Options
In the Options table, these visual patterns represent parts of your label, as illustrated in the Example column.

ABC

Print area

Margin

Laminate margin

Setting Description Example
Small
Margin

Automatically cuts a piece of blank tape before
printing the first label and then cuts the tape after
each label is printed, leaving a 0.08" (2 mm)
margin at both ends of each label.

• When the label length is approximately 0.9" (23
mm) or more

ABC ABC

1 2

2 2 2

1. Approximately 0.9" (23 mm)
2. 0.08" (2 mm)

• When the label length is approximately 0.9" (23
mm) or less

A A

2

2 11

1. Approximately 0.9" (23 mm)
2. 0.08" (2 mm)

Large
Margin

Automatically cuts the tape after each label is
printed, leaving a margin of 0.98" (25 mm) on
each end.

ABC ABC

2 2 2 2

1 1 1 1

1. Approximately 0.9" (23 mm)
2. 0.08" (2 mm)

Chain • Automatically cuts a piece of blank tape
before printing the first label and then cuts the
tape after each label is printed, leaving a
0.08" (2 mm) margin at both ends of each
label.

• When the last label is printed, the tape is
neither fed nor cut. Press  and 
simultaneously to feed and cut the tape.

ABC ABC

2 2

2

3

1

1. Approximately 0.9" (23 mm)
2. 0.08" (2 mm)
3. Cut Position
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Setting Description Example
No Cut • Select this setting when printing multiple

copies of a label or when using Fabric Iron-On
Tapes or other special tapes that cannot be
cut by the Tape Cutter of the Label Maker.

• When the last label is printed, the tape is not
fed and cut.

- Press  and  simultaneously to
feed and cut the tape.

- When using the special tapes that cannot
be cut by the Tape Cutter of the Label
Maker, remove the Tape Cassette from the
Label Maker and use scissors to cut the
tape.

ABC ABC

2 2

1 2

1. 0.9" (23 mm)
2. 0.08" (2 mm)

Special
Tape

Select this setting when using special tape.

ABC ABC

2 2 2

21

1. Approximately 0.9" (23 mm)
2. 0.08" (2 mm)

  Related Information

• Select a Cut Option 
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 Home > Print Labels > Adjust the Label Length

Adjust the Label Length
When the Tape Cassette is almost empty, the printed label length may be less accurate. In this case, adjust the
label length manually.

Approximately 1% of the total label length is adjusted by one level.

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Adjustment], and then press OK.
4. Press a or b to display [Label Length], and then press OK.
5. Press d or c to display [-3 - +3], and then press OK.

  Related Information

• Print Labels 
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 Home > Print Labels > Print Transferred Templates

Print Transferred Templates
You can transfer templates created in P-touch Editor to your Label Maker, customize your text, and then print the
updated labels.

1. Press .

2. Press d or c to display [Transferred Templates], and then press OK.
3. Press a or b to select the template you want to print, and then press OK.
4. Press a or b to display [Print], and then press OK.

If you have not yet transferred templates from P-touch Editor, [Transferred Templates] will not
appear in the list of options.
For more information, see Related Topics.

  Related Information

• Print Labels

• Edit and Print Transferred Templates
• Print Transferred Templates from the Database
• Delete a Transferred Template

Related Topics:
• Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) 
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 Home > Print Labels > Print Transferred Templates > Edit and Print Transferred Templates

Edit and Print Transferred Templates

1. Press .

2. Press d or c to display [Transferred Templates], and then press OK.
3. Press a or b to select the template you want to edit, and then press OK.
4. Press a or b to display [Edit Label without Saving], and then press OK.
5. Edit the template.

You cannot add or delete a line break when editing a transferred template.

6. Press a or b to select the edited template, and then press OK.
7. Press a or b to display [Print], and then press OK.

You cannot save your changes to a transferred template.

  Related Information

• Print Transferred Templates 
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 Home > Print Labels > Print Transferred Templates > Print Transferred Templates from the Database

Print Transferred Templates from the Database

1. Press .

2. Press d or c to display [Transferred Templates], and then press OK.
3. Press a or b to select the template you want to print, and then press OK.
4. Press a or b to display [Print from Database], and then press OK.
5. Press d, c, a, or b to select the first record in the range you want to print.
6. Press d, c, a, or b to select the last record in the range you want to print.

The records in the selected range are highlighted on the LCD.
7. Press a or b to display [Print], and then press OK.

The maximum number of characters that can be printed for one transferred template is 1500 characters.
Line breaks and text blocks reduce the maximum number.

  Related Information

• Print Transferred Templates

• Find a Template in the Database 
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 Home > Print Labels > Print Transferred Templates > Print Transferred Templates from the Database > Find
a Template in the Database

Find a Template in the Database

1. Press .

2. Press d or c to display [Transferred Templates], and then press OK.
3. Press a or b to select the template you want to print, and then press OK.

The first record of the selected database is displayed.
4. Type the data or name you want to find.

For example, type 'B' to find any character strings containing 'B'. Type 'BR' to find any character strings
containing 'BR'.
Type as many letters or numbers as needed.

• If a string contains the character you typed, the cursor on the LCD moves to that content and highlights
it. If the content doesn't exist, the cursor remains in its current position.

• If the character you searched for is contained in multiple fields in the database, press  and

 simultaneously to move to the next field containing the character. The character is
highlighted in the field.

• Press  to delete the last character in your search data. The cursor moves to the next field
containing the remaining search characters.

  Related Information

• Print Transferred Templates from the Database 
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 Home > Print Labels > Print Transferred Templates > Delete a Transferred Template

Delete a Transferred Template
When you delete a transferred template, it is deleted only from your Label Maker.

1. Press .

2. Press d or c to display [Transferred Templates], and then press OK.
3. Press a or b to select the template you want to delete, and then press OK.
4. Press a or b to display [Delete], and then press OK.

The [Delete?] message appears.
5. Press OK.

  Related Information

• Print Transferred Templates 
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 Home > Use the File Memory

Use the File Memory

• Save Label Files

• Print, Open, Delete, or Mark a Saved Label
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 Home > Use the File Memory > Save Label Files

Save Label Files
You can save up to 99 labels and recall them for printing at a later date. A maximum of 280 characters can be
saved per file. You can also edit and overwrite saved labels.

1. Enter the text and format your label.

2. Press .

3. Press a or b to display [Save], and then press OK.
4. Press a or b to select a file, and then press OK.

  Related Information

• Use the File Memory 
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 Home > Use the File Memory > Print, Open, Delete, or Mark a Saved Label

Print, Open, Delete, or Mark a Saved Label

1. Press .

2. Press d or c to display [File], and then press OK.
3. Press a or b to select a file, and then press OK.
4. Do one of the following:

Option Description

Print a. Press a or b to display Print, and then press OK.

b. Press a or b to change the number of copies, and then press  or OK.

Open Press a or b to display Open, and then press OK.

Delete a. Press a or b to display Delete, and then press OK.
b. Press OK.

The Delete? message appears.
c. Press OK.
To delete a saved label from the file selection screen, select the label using a or b, and then
press .

Marking Saved files can be organized into eight different color-coded categories. The color choices
appear on the left side of the file name in the file selection screen.
a. Press a or b to display Marking, and then press OK.
b. Press a or b to select a color, and then press OK.

  Related Information

• Use the File Memory 
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 Home > Create and Print Labels Using Your Computer

Create and Print Labels Using Your Computer

• Create Labels Using P-touch Editor (Windows)

• Create Labels and Print Using P-touch Editor (Mac)

• Print Labels Using the Printer Driver (Windows)
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 Home > Create and Print Labels Using Your Computer > Create Labels Using P-touch Editor (Windows)

Create Labels Using P-touch Editor (Windows)

The transfer function can only be used with P-touch Editor 5.4.

To use your Label Maker with your Windows computer, install P-touch Editor and the printer driver on your
computer.
For the latest drivers and software, go to your model's Downloads page on the Brother support website at
support.brother.com.

1. Start P-touch Editor .

• Windows 11:
Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.
*Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

• Windows 10:
Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

• Windows 8.1:
Click the P-touch Editor icon on the Apps screen, or double-click the P-touch Editor icon on the
desktop.

2. Do one of the following:
• P-touch Editor 5.4

- To open an existing layout, click Open (1).
- To connect a preset layout to a database, select the checkbox next to Connect Database (2).
- To create a new layout, double-click the New Layout pane (3), or click the New Layout pane (3) and

then click →.
- To create a new layout using a preset layout, double-click a category button (4), or select a category

button (4), and then click →.

21

3

4

• P-touch Editor 6.0
- To open an existing layout, click Open (4).
- To create a new layout, click the New Label tab and the New Label button (1).
- To create a new layout using a preset layout, click the New Label tab and click a category button (2),

select a template, and then click Create (3).
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  Related Information

• Create and Print Labels Using Your Computer 
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 Home > Create and Print Labels Using Your Computer > Create Labels and Print Using P-touch Editor
(Mac)

Create Labels and Print Using P-touch Editor (Mac)

Download and install P-touch Editor from the App Store on your Mac.

To use your Label Maker with your Mac computer, install P-touch Editor.
1. Double-click Macintosh HD > Applications, and then double-click the Brother P-touch Editor icon.
2. When P-touch Editor starts, click New to select a template, create a new layout, or open an existing layout.

3. Select the print settings.
4. Click the Print icon.

  Related Information

• Create and Print Labels Using Your Computer

• Main Window of P-touch Editor (Mac) 
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 Home > Create and Print Labels Using Your Computer > Create Labels and Print Using P-touch Editor
(Mac) > Main Window of P-touch Editor (Mac)

Main Window of P-touch Editor (Mac)

1

2

3 4

5

1. Toolbar
2. Object Inspector
3. Database Connection Area
4. Label Inspector
5. Layout Window

  Related Information

• Create Labels and Print Using P-touch Editor (Mac) 
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 Home > Create and Print Labels Using Your Computer > Print Labels Using the Printer Driver (Windows)

Print Labels Using the Printer Driver (Windows)

Make sure you have installed the printer driver.
For the latest drivers and software, go to your model's Downloads page on the Brother support website at
support.brother.com.

1. Connect the Label Maker to a computer.
2. Open the document you want to print.
3. Select the print command in your application.
4. Select your Label Maker, and then click the printer's properties or preferences button.

The printer driver window appears.
5. Change the printer driver settings, if needed.
6. Click OK.
7. Complete your print operation.

  Related Information

• Create and Print Labels Using Your Computer

Related Topics:
• Connect the Label Maker to a Computer Using a USB Cable
• Enable or Disable Bluetooth
• Install the Printer Driver and Software on a Computer (Windows) 
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 Home > Print Labels Using Mobile Devices

Print Labels Using Mobile Devices

• Install the Brother iPrint&Label App

• Create Labels and Print Using Mobile Devices
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 Home > Print Labels Using Mobile Devices > Install the Brother iPrint&Label App

Install the Brother iPrint&Label App

Use Brother's iPrint&Label app to print directly from your iPhone, iPad, iPod touch, and Android™ mobile
devices.

App Features

Brother iPrint&Label Create labels for business use, including barcodes, office equipment labels, and
labels for folder tabs.

For more information about the mobile apps available for your printer, visit https://support.brother.com/g/d/f5f9.

  Related Information

• Print Labels Using Mobile Devices 
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 Home > Print Labels Using Mobile Devices > Create Labels and Print Using Mobile Devices

Create Labels and Print Using Mobile Devices

1. Start the label printing app on your mobile device.
2. Select a label template or design.

You can also select a previously designed label or image and print it.

3. Select the print menu in the label printing app.

  Related Information

• Print Labels Using Mobile Devices 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows)

Transfer Templates to the Printer (P-touch Transfer Manager) (Windows)

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)

• Distribute Templates to be Transferred to Users Without Using P-touch Transfer Manager
(Windows)

111



 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows)

Transfer Templates to the Printer Using P-touch Transfer Manager
(Windows)

• Notes on Using P-touch Transfer Manager (Windows)

• About Transferring Templates from the Computer to the Printer (Windows)

• Back up Templates or Other Data Saved in the Printer (Windows)

• Delete Printer Data (Windows)

• Create Transfer Files and Transfer Package Files (Windows)
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Notes on Using P-touch Transfer Manager
(Windows)

Notes on Using P-touch Transfer Manager (Windows)
Some P-touch Editor functions are not available with the printer, so keep the following points in mind when using
P-touch Editor to create templates.
You can preview created templates before they are transferred to the printer.

Creating Templates
• Some of the text in the templates transferred to the printer may be printed using similar fonts and character

sizes loaded in the printer. As a result, the printed label may differ from the image of the template created in
P-touch Editor.

• Depending on the text object setting, the character size may be automatically reduced or some of the text
may not be printed. If this occurs, change the Text Object setting.

• Although character styles can be applied to individual characters in P-touch Editor, styles can be applied to a
block of text only from the printer. In addition, some character styles are not available on the printer.

• Backgrounds specified in P-touch Editor are not compatible with the printer.
• The P-touch Editor layout using the split printing function (enlarging the label and printing it on two or more

labels) cannot be transferred.
• Only the portion of the label within the printable area is printed.

Transferring Templates
• The printed label may differ from the image appearing in the preview area of P-touch Transfer Manager.
• If a two-dimensional barcode other than a QR code not loaded on the printer is transferred to the printer, the

barcode is converted into an image. The image of the converted barcode cannot be edited.
• All transferred objects that cannot be edited by the printer are converted into images.
• Grouped objects are converted into a single bitmap.
• If objects overlap, only the bottom object is printed.

Transferring Data Other Than Templates
If the number or order of fields in a database is changed and only the database (CSV file) is transferred to
update it, the database may not link correctly with the template. In addition, the first line of data in the transferred
file must be recognized by the printer as "field names."

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > About Transferring Templates from the Computer to
the Printer (Windows)

About Transferring Templates from the Computer to the Printer
(Windows)

You can transfer templates and other data to the printer and save backups of your data on the computer.
To use P-touch Transfer Manager, you must first transfer templates created in P-touch Editor to P-touch Transfer
Manager.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)

• Transfer a Template to P-touch Transfer Manager (Windows)
• Main Window of P-touch Transfer Manager (Windows)
• Transfer Templates or Other Data from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > About Transferring Templates from the Computer to
the Printer (Windows) > Transfer a Template to P-touch Transfer Manager (Windows)

Transfer a Template to P-touch Transfer Manager (Windows)

1. Start P-touch Editor .

• Windows 11:
Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.
*Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

• Windows 10:
Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

• Windows 8.1:
Click the P-touch Editor icon on the Apps screen, or double-click the P-touch Editor icon on the
desktop.

2. Open the template you want or create a layout.
3. Click File > Transfer Template > Transfer.

The P-touch Transfer Manager window appears. The template is transferred to the Configurations folder.

  Related Information

• About Transferring Templates from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > About Transferring Templates from the Computer to
the Printer (Windows) > Main Window of P-touch Transfer Manager (Windows)

Main Window of P-touch Transfer Manager (Windows)

2

4

1

3

5

6

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Edit, View, Tool, and Help
menus) according to their functions.

2. Printer Selector
Allows you to select a printer to transfer the data to. When you select a printer, only the data that can be sent
to the selected printer appears in the data list.

3. Template List
Displays a list of templates in the selected folder.

4. Preview
Displays a preview of the templates in the templates list.

5. Folder List
Displays a list of folders and printers. When you select a folder, the templates in the selected folder appear in
the template list. If you select a printer, the current templates and other data stored in the printer appear.

6. Toolbar
Provides access to frequently used commands.

Toolbar Icons

Icon Button name Function

Transfer Click to transfer templates and other data from the computer to
the printer.

Save Transfer File
(When not connected to a
printer)

Click to change the file type of the data to be transferred to
other applications.
The available interfaces may differ depending on your model.

Backup Click to retrieve the templates and other data saved in the
printer and saves it on the computer.

Open Click to open the selected template.

Search Click to search for templates or other data registered to P-
touch Library.

116



Icon Button name Function

Display Style Click to change the file display style.

  Related Information

• About Transferring Templates from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > About Transferring Templates from the Computer to
the Printer (Windows) > Transfer Templates or Other Data from the Computer to the Printer (Windows)

Transfer Templates or Other Data from the Computer to the Printer
(Windows)

To transfer templates from a mobile device to the printer, see Related Information.

1. Connect the printer to the computer using a USB cable, and then turn on the printer.
The printer model name appears next to a printer icon in the folder view.
If you select the printer in the folder view, the current templates and other data stored in the printer appear.

If a printer is disconnected or offline, it does not appear in the folder view.

2. Select the printer you want to transfer the template or other data to.
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3. Right-click the Configurations folder, select New, and then create a new folder.

4. Do one of the following:
• Drag the template or other data you want to transfer and place it in the new folder.
• To transfer multiple templates or other data, drag the files you want to transfer, and then place them in the

new folder. Each file is assigned a Key Assign number (memory location in the printer) when it is placed
in the new folder.

Data type Maximum number of
transferable items

Restriction details

Template 20 • Each template can contain a maximum of 20 objects.
• Each object can contain a maximum of seven lines.

Database 20 • Only CSV files can be transferred.
• Each CSV file can contain a maximum of 255 fields

and 65000 records.
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• You can confirm the available space in the transfer file memory by printing the configuration report.
• You can view the templates and other data by selecting:

- The folder in the Configurations folder
- All Contents
- One of the categories under Filter, such as Layouts

5. To change the Key Assign number assigned to an item, right-click the item, select the Key Assign menu, and
then select the Key Assign number you want.

• Except for the data in databases, all data transferred to the printer is assigned a key number.
• If the template or other data transferred to the printer has the same key number as another template

already saved in the printer, the new template overwrites the old one. You can confirm the assigned
template numbers saved in the printer by backing up the templates or other data.

• If the printer memory is full, remove one or more templates from the printer's memory.

6. To change the template names or other data you want to transfer, click the item you want, and then type the
new name.
The number of characters used for the template names may be limited depending on the printer model.
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7. Select the folder containing the templates or other data you want to transfer, and then click Transfer.

A confirmation message appears.

• You can also transfer individual items to the printer without adding them to a folder. Select the template
or other data you want to transfer, and then click Transfer.

• Multiple items and folders can be selected and transferred in one operation.

8. Click OK.
The selected items are transferred to the printer.

  Related Information

• About Transferring Templates from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Back up Templates or Other Data Saved in the
Printer (Windows)

Back up Templates or Other Data Saved in the Printer (Windows)

• Backed up templates or other data cannot be edited on the computer.
• Depending on the printer model, backed up templates or data may not be transferable between different

models.

1. Connect your computer to the Label Maker and turn on the Label Maker.
The printer model name appears next to a printer icon in the folder view. If you select the printer in the folder
view, the current templates and other data stored in the printer appear.

2. Select the printer to back up from, and then click Backup.

A confirmation message appears.
3. Click OK.

A new folder is created under the printer in the folder view. The folder name is based on the date and time of
the backup. All of the printer's templates and other data are transferred to the new folder and saved on the
computer.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) >  Delete Printer Data (Windows)

Delete Printer Data (Windows)
To delete all templates and other data saved on the printer, do the following:
1. Connect the computer to the Label Maker and turn on the Label Maker.

The printer model name appears next to a printer icon in the folder view.
2. Right-click the printer, and then select the Delete All menu.

A confirmation message appears.

3. Click OK.
All templates and other data saved on the printer are deleted.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Create Transfer Files and Transfer Package Files
(Windows)

Create Transfer Files and Transfer Package Files (Windows)

Template Transfer Method File Format

From a computer P-touch Transfer Express PDZ

1. Create the template using P-touch Editor, and then transfer it to P-touch Transfer Manager.

• For more information, see Related Information.
• When transferring a new template, make sure you specify a Key Assign number (in P-touch Transfer

Manager) that is not currently used. If the specified Key Assign number is already being used, the
existing template will be overwritten with the new one.

2. Without connecting the Label Maker to the computer, select the Configurations folder in the P-touch
Transfer Manager window, and then select the template to save.

You can select multiple templates at the same time.

3. Click File > Save Transfer File.

NOTE
The Save Transfer File button appears when the Label Maker is disconnected from the computer or
offline.
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• If you click the Save Transfer File button after selecting Configurations, all templates in the folder are
saved as the Transfer file (BLF) or Transfer Package file (PDZ).

• You can combine multiple templates into a single Transfer file (BLF) or Transfer Package file (PDZ).

4. In the Save as type field, select the template format you want, and then type in the name and save the
template.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Distribute Templates to
be Transferred to Users Without Using P-touch Transfer Manager (Windows)

Distribute Templates to be Transferred to Users Without Using P-touch
Transfer Manager (Windows)

Transfer templates to the printer using P-touch Transfer Express.
To download the latest version of P-touch Transfer Express, go to your model's Downloads page on the Brother
support website at support.brother.com.

• When transferring a new template, make sure you specify a Key Assign number (in P-touch Transfer
Manager) that is not currently used. If the specified Key Assign number is already being used, the
existing template will be overwritten with the new one.

• This function requires a USB connection.

Administrator Users

Brother support website

support.brother.com

P-touch

 Editor

P-touch 

Transfer Manager

Transfer Express

xxx.lbx xxx.lbx xxx.pdz

1.

2. 3. 4. 5.

P-touch 

Transfer Express

xxx.pdz

>> Administrator Tasks
>> User Tasks

Administrator Tasks

>> Preparing P-touch Transfer Express
>> Transfer a Template to P-touch Transfer Manager
>> Save the Template as a Transfer Package File (PDZ)
>> Distribute the Transfer Package File (PDZ) and P-touch Transfer Express to Others

Preparing P-touch Transfer Express

The printer driver must be installed before using P-touch Transfer Express.

P-touch Transfer Express is available only in English.

1. Download P-touch Transfer Express to any location on the computer.
2. Decompress the downloaded file (ZIP).

Transfer a Template to P-touch Transfer Manager

To use the template transfer function, use P-touch Editor 5.4. P-touch Editor 6.0 will be updated in the
future.

1. Start P-touch Editor .

• Windows 11:
Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.
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*Depending on your computer's operating system, the Brother P-touch folder may or may not be created.
• Windows 10:

Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.
• Windows 8.1:

Click the P-touch Editor icon on the Apps screen, or double-click the P-touch Editor icon on the
desktop.

2. Open the template you want.
3. Click File > Transfer Template > Transfer.

The template is transferred to P-touch Transfer Manager. P-touch Transfer Manager starts.

Save the Template as a Transfer Package File (PDZ)

To create a file in a format that can be used by P-touch Transfer Express, save the template as a Transfer
Package file (PDZ).
1. Select the Configurations folder in the P-touch Transfer Manager window.
2. Select the templates you want to distribute.
3. Click File > Save Transfer File.

• The Save Transfer File option appears only if the printer is disconnected from the computer or offline.
• If you click the Save Transfer File option after selecting the Configurations folder or a created folder,

all templates in the folder are saved as the Transfer Package file (PDZ).
• You can combine multiple templates into a single Transfer Package file (PDZ).
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4. Type the name, and then click Save.

The template is saved as a Transfer Package file (PDZ).

Distribute the Transfer Package File (PDZ) and P-touch Transfer Express to Others

If you already downloaded P-touch Transfer Express, it is not necessary for the administrator to send the
Transfer Express folder. In this case, you can simply move the distributed Transfer Package file to the
downloaded folder, and then double-click the PtTrExp.exe file.

1. Move the Transfer Package file (PDZ) to the downloads folder.

2. Distribute all the files in the downloads folder to others.
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User Tasks

Transfer the Transfer Package File (PDZ) to Your Printer

Do not turn off the power when transferring templates.

1. Turn on the Label Maker.
2. Connect the printer to the computer using a USB cable.
3. Double-click the PtTrExp.exe file received from the administrator.
4. Do one of the following:

• To transfer a single Transfer Package file (PDZ) within the folder containing the PtTrExp.exe file, click
Transfer.

• To transfer multiple Transfer Package files (PDZ) within the folder containing the PtTrExp.exe file, do the
following:
a. Click Browse.

b. Select the Transfer Package file you want to transfer, and then click Open.
c. Click Transfer.
d. Click Yes.

5. When completed, click OK.

  Related Information

• Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) 
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 Home > Store and Manage Templates (P-touch Library)

Store and Manage Templates (P-touch Library)

• Edit Templates Using P-touch Library (Windows)

• Print Templates Using P-touch Library (Windows)

• Search Templates Using P-touch Library (Windows)
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 Home > Store and Manage Templates (P-touch Library) > Edit Templates Using P-touch Library (Windows)

Edit Templates Using P-touch Library (Windows)
1. Start the P-touch Library.

• Windows 11:
Click Start > Brother P-touch > P-touch Library.
*Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

• Windows 10:
Click Start > Brother P-touch > P-touch Library.

• Windows 8.1:
Click the P-touch Library icon on the Apps screen.

The main window appears.

Overview of the Toolbar Icons

Icon Button name Function

Open Click to open the selected template.

Print Click to print the selected template.

Search Click to search for templates registered to P-touch Library.

Display Style Click to change the file display style.

2. Select the template you want to edit, and then click Open.
You can now edit the template.

  Related Information

• Store and Manage Templates (P-touch Library) 
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 Home > Store and Manage Templates (P-touch Library) > Print Templates Using P-touch Library (Windows)

Print Templates Using P-touch Library (Windows)
1. Start the P-touch Library.

• Windows 11:
Click Start > Brother P-touch > P-touch Library.
*Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

• Windows 10:
Click Start > Brother P-touch > P-touch Library.

• Windows 8.1:
Click the P-touch Library icon on the Apps screen.

The main window appears.

2. Select the template you want to print, and then click Print.
The connected Label Maker prints the template.

  Related Information

• Store and Manage Templates (P-touch Library) 
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 Home > Store and Manage Templates (P-touch Library) > Search Templates Using P-touch Library
(Windows)

Search Templates Using P-touch Library (Windows)
1. Start the P-touch Library.

• Windows 11:
Click Start > Brother P-touch > P-touch Library.
*Depending on your computer's operating system, the Brother P-touch folder may or may not be created.

• Windows 10:
Click Start > Brother P-touch > P-touch Library.

• Windows 8.1:
Click the P-touch Library icon on the Apps screen.

The main window appears.

2. Click Search.
The Search dialog box appears.

3. Specify the search criteria.
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The following search criteria are available:

Settings Details

Multiple Parameters Determines how the program searches when multiple
criteria are specified. If you select AND, the program
searches for files meeting all of the criteria. If you select
OR, the program searches for files meeting any of the
criteria.

Name Search for a template by specifying the file name.

Type Search for a template by specifying the file type.

Size Search for a template by specifying the file size.

Date Search for a template by specifying the file date.

4. Click Begin Search.
The search begins and the search results are displayed.

5. Close the Search dialog box.
To confirm the search results, click Search Results in the folder view.

You can register templates to P-touch Library by dragging and dropping them into the All Contents folder
or to the folder list.

  Related Information

• Store and Manage Templates (P-touch Library) 
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 Home > Routine Maintenance

Routine Maintenance

• Maintenance

135



 Home > Routine Maintenance > Maintenance

Maintenance

Always remove the batteries and disconnect the AC Adapter before cleaning the Label Maker.

>> Clean the Unit
>> Clean the Print Head
>> Clean the Tape Cutter

Clean the Unit

1. Wipe any dust and marks from the Label Maker using a soft, dry cloth.
2. Use a slightly dampened cloth on difficult to remove marks.

Do not use paint thinner, benzene, alcohol or any other organic solvent. These may deform or damage the
case of your Label Maker.

Clean the Print Head

Streaks or poor quality characters on printed labels generally indicate that the Print Head is dirty.
Clean the Print Head using a cotton swab or the optional Print Head Cleaning Cassette (TZeCL5).

- Do not touch the Print Head directly with your bare hands.
- Read and follow the instructions provided with the Print Head Cleaning Cassette.

Clean the Tape Cutter

Tape adhesive can build up on the cutter blade after repeated use, taking the edge off the blade, which may
result in the tape jamming in the cutter.

136



About once a year, wipe the cutter blade using a cotton swab moistened with Isopropyl alcohol (rubbing alcohol).

- Do not touch the cutter blade directly with your bare hands.
- Use isopropyl alcohol according to the manufacturer's guidelines.

  Related Information

• Routine Maintenance 
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 Home > Troubleshooting

Troubleshooting

• If You Are Having Difficulty with Your Label Maker

• Error and Maintenance Messages

• Check the Version Information

• Reset the Label Maker
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 Home > Troubleshooting > If You Are Having Difficulty with Your Label Maker

If You Are Having Difficulty with Your Label Maker
This chapter explains how to resolve typical problems you may encounter when using the Label Maker.
If you still have problems, see Related Information. If after reading the topics you are unable to resolve the
problem, visit the Brother support website at support.brother.com.

Problem Solution

The Label Maker does not
print.

• Check that the Tape Cassette is inserted correctly.
• If the Tape Cassette is empty, replace it. To order supplies and accessories, visit

www.brother-usa.com.
• Check that the Tape Cassette Compartment Cover is securely closed.
• Check that the Label Maker is on.
• Check that the computer’s or mobile device’s Bluetooth setting is on.
• Check that the Label Maker is connected to the computer or your mobile device via

Bluetooth.
• Check that the Label Maker is selected in the Brother iPrint&Label app.
• Check that the Label Maker is not paired with another device.
• Make sure the Label Maker and your mobile device or computer are close enough

to communicate.
• Check that the automatic Bluetooth reconnection setting of another computer or

mobile device is not enabled.
• Make sure no devices that emit radio waves (for example, a microwave oven) are

located nearby.
• Check that the correct printer driver is installed when printing from a computer.
• Connect the Label Maker to your computer using the USB Cable (included) when

printing from a computer.
• If the Print Head is dirty, clean it with a cotton swab or optional Print Head Cleaning

Cassette (TZeCL5).

• The tape does not feed
correctly.

• The tape gets stuck
inside the Label Maker.

• If the tape is bent, cut off the bent section.
• If the tape is jammed, remove the Tape Cassette, remove the jammed tape, and

then cut off any damaged tape.
• Check that the end of the tape exits through the Tape Guide.
• Confirm that the tape is pointed at the Tape Exit Slot.
• Remove the Tape Cassette and insert it again.

An error occurred when
using a mobile app.

Go to your mobile application’s settings menu and select Support > FAQs &
Troubleshooting.

The screen has locked. • Reset the internal memory to the factory settings. For more information, see Related
Topics.

• Disconnect the AC Adapter and remove the batteries for at least 10 minutes.

The LCD remains blank
after turning on the power.

Check that the batteries are correctly installed or that the AC Adapter included with your
Label Maker is correctly connected.

The LCD messages are
displayed in a foreign
language.

Set the LCD language you want. For more information, see Related Topics.

The Label Maker stops
while printing a label.

• Replace the Tape Cassette if striped tape is visible, as this indicates that you have
reached the end of the tape.

• Replace all batteries or connect the AC Adapter directly to the Label Maker.

Previously saved label files
are not available.

All files saved in the internal memory are deleted when the batteries are weak or the
AC Adapter is disconnected.

• I cannot install the
Printer Driver even if I

If you cannot use your Label Maker even though you have installed the Printer Driver:
1. Download the Printer Driver Uninstaller from your model’s page at

support.brother.com.
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Problem Solution

follow the correct
procedure. (Windows)

• I cannot see my printer
listed in P-touch Editor
even though I have
installed the Printer
Driver. (Windows)

2. Use the Printer Driver Uninstaller to remove the printer information.
3. Run the Printer Driver Installer again and follow the on-screen instructions to

proceed with the installation.

The ink ribbon is separated
from the ink roller.

If the ink ribbon is damaged, replace the Tape Cassette. If it is not, leave the tape uncut
and carefully remove the Tape Cassette, and then wind the loose ink ribbon back onto
the spool.

Printed barcodes or QR
codes cannot be read.

• Change the tape. (Recommended: Black on white tape)
• Enlarge the barcodes or QR codes using your barcode application, if possible.

I do not know the version
number of the firmware for
the Label Maker.

You can confirm the firmware version number and other information on the LCD. For
more information, see Related Topics.

When the label is printed,
there is too much margin
(space) on both sides of the
text.

• Select Small Margin, Chain, or No Cut options for smaller margins.
For more information, see Related Topics.

• After the last label prints, press  and  simultaneously to feed the tape,
and then eject and cut the last label. Note that the Label Maker will feed
approximately 0.9" (23 mm) of tape before the next new label when you use this
method.

The font size cannot be
increased.

The font is already the maximum size for the width of the label, or the label length has
been set, so there is a limit on the font size to prevent exceeding the set length.

When multiple labels are
printed, the last label is cut
incorrectly.

When Chain is enabled, feed the tape to eject the last printed label.

I cannot update the printer’s
firmware using the P-touch
Update Software, Transfer
Express, or Mac Update
Tool.

Restart the printer and then try to update the firmware again. Do not press any buttons
during the firmware update until the Home Screen is displayed automatically.

The Label Maker does not
operate normally.

• Reset the internal memory to the factory settings. For more information, see Related
Topics.

• Disconnect the AC Adapter and remove the batteries for at least 10 minutes.

  Related Information

• Troubleshooting

Related Topics:
• Reset the Label Maker
• Set Language
• Check the Version Information
• Tape Cutting Options 
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 Home > Troubleshooting > Error and Maintenance Messages

Error and Maintenance Messages

Message Cause/Remedy
Barcode error
Record: XXXXX
Field: XXXXX

There was an attempt to print barcode labels from a database.
The Label Maker displays this message when the selected range of the database
includes invalid characters or numbers not supported by the barcode protocol.

Check no. of digits
entered

The number of digits entered in the barcode data does not match the number of digits
set in the barcode parameters. Enter the correct number of digits.

Cutter malfunction If the tape is jammed in the Cutter unit, remove the tape. Turn the Label Maker off and
then on again before continuing.

Label too long The printed label length using the text entered is longer than 39.37" (999 mm). Edit the
text so that the label length is less than 39.37" (999 mm).

System error XX Contact Brother Customer Service.

Text too long The printed label length using the text entered is longer than the length setting. Edit the
text to fit within the set length or change the length setting.

  Related Information

• Troubleshooting 
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 Home > Troubleshooting > Check the Version Information

Check the Version Information
You can confirm the firmware version number and other information on the LCD. You may need this information if
you call Brother regarding a question or a warranty.

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Version Information], and then press OK.

  Related Information

• Troubleshooting 
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 Home > Troubleshooting > Reset the Label Maker

Reset the Label Maker
Reset the internal memory of your Label Maker to clear all saved label files or if the Label Maker is not operating
correctly.

• Reset Using the LCD
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 Home > Troubleshooting > Reset the Label Maker > Reset Using the LCD

Reset Using the LCD

1. Press .

2. Press d or c to display [Settings], and then press OK.
3. Press a or b to display [Reset], and then press OK.
4. Press a or b to display the reset method, and then press OK.

A message appears asking you to confirm your reset option.
5. Press OK.

If using the [Reset All Settings] or [Factory Settings] reset options, you will need to set your
preferred default language again after the reset.

Reset Options Details
Reset All Settings File memory is NOT cleared.

Settings data is cleared and all settings are reset to the factory settings.

Erase All Content File memory is cleared.
Settings data is NOT cleared and settings remain as currently configured.

Factory Settings File memory, labels, and customized settings are reset to the factory settings.

  Related Information

• Reset the Label Maker 
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 Home > Appendix

Appendix

• Specifications

• Brother Help and Customer Support
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 Home > Appendix > Specifications

Specifications
>> Printing
>> Size
>> Interface
>> Environment
>> Power Supply
>> Media
>> Memory
>> Compatible Operating Systems

Printing

Print Speed
(Depending on the media used)

Approximately 1.18" (30 mm) /sec.

Maximum Print Height 0.71" (18.0 mm) (when using 0.94"/24 mm tape) 1

1 The actual character size may be smaller than the maximum print height.

Size

Weight Approximately 2.2 lb. (Approximately 990 g) (without batteries and Tape Cassette)

Dimensions Approximately 7.95" (W) x 3.42" (H) x 7.83" (D) (Approximately 202 mm (W) x 87 mm (H) x 199 mm (D))

LCD 320 dpi x 120 dpi

Interface

USB USB Ver.2.0 (Full Speed) (Micro B)

Bluetooth Bluetooth Ver.5.0
SPP: iAP2

Environment

Operating Temperature Between 50°F and 95°F (Between 10°C and 35°C)

Operating Humidity Between 20% and 80%
Maximum wet bulb temperature: 80.6°F (27°C)

Power Supply

Battery Six AA alkaline batteries (LR6)
AC Adapter (AD-E001A)

Media

Tape Width Standard TZe Tape Cassette:
0.13" (3.5 mm), 0.23" (6 mm), 0.35" (9 mm), 0.47" (12 mm), 0.70" (18 mm), 0.94" (24 mm)

No. of Lines 0.94" (24 mm) tape: 1 - 7 lines
0.70" (18 mm) tape: 1 - 5 lines
0.47" (12 mm) tape: 1 - 3 lines
0.35" (9 mm) tape: 1 - 2 lines
0.23" (6 mm) tape: 1 - 2 lines
0.13" (3.5 mm) tape: 1 line
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Memory

Text Buffer Maximum 280 characters

File Storage Maximum 99 files

Compatible Operating Systems

For the latest list of compatible software, visit support.brother.com.

  Related Information

• Appendix 
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Brother Help and Customer Support

IMPORTANT

For technical help, you must call the country where you bought the machine. Calls must be made from
within that country.

>> FAQs (Frequently Asked Questions)
>> For Customer Service
>> Ordering Accessories and Supplies

FAQs (Frequently Asked Questions)

For more information on your Brother machine, visit the Brother support website at support.brother.com. For
additional help and tips, go to your model's FAQs & Troubleshooting page; for the latest drivers and software,
go to your model's Downloads page.

For Customer Service

In USA:
www.brother-usa.com/support (Self-Service/Email/Chat)
1-877-BROTHER (1-877-276-8437)

In Canada:
www.brother.ca/support
(Self-Service Videos, Email, Chat, Facebook and Twitter Help)

Service Center Locator (USA only)
For the location of a Brother authorized service center, call 1-877-BROTHER (1-877-276-8437) or visit
www.brother-usa.com/support.

Service Center Locations (Canada only)
For the location of a Brother authorized service center, visit www.brother.ca/support.

Ordering Accessories and Supplies

For best quality results use only genuine Brother supplies, which are available at most Brother retailers. If you
cannot find the supplies you need and have a Visa, MasterCard, Discover, American Express credit card, or
PayPal account, you can order directly from Brother. Visit us online for a complete selection of the Brother
accessories and supplies that are available for purchase.

NOTE
In Canada, only Visa and MasterCard are accepted.

In USA:
1-877-BROTHER (1-877-276-8437)

www.brother-usa.com/support

In Canada:

www.brother.ca
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  Related Information

• Appendix 
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