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Definitions of Notes
We use the following symbols and conventions throughout this User's Guide:

 DANGER DANGER indicates an imminently hazardous situation which, if not avoided, will
result in death or serious injuries.

 WARNING WARNING indicates a potentially hazardous situation which, if not avoided, could
result in death or serious injuries.

 CAUTION CAUTION indicates a potentially hazardous situation which, if not avoided, may
result in minor or moderate injuries.

IMPORTANT IMPORTANT indicates a potentially hazardous situation which, if not avoided, may
result in damage to property or loss of product functionality.

NOTE NOTE specifies the operating environment, conditions for installation, or special
conditions of use.

The tips icon indicates helpful hints and supplementary information.

Bold Bold style identifies buttons on the machine's control panel or computer screen.

Italics Italicized style emphasizes an important point or refers you to a related topic.

  Related Information

• Before You Use Your Brother Machine 
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Safety Precautions
Follow these guidelines to avoid the risk of smoke or heat generation, explosion, fire, or injury.

  DANGER
Rechargeable Li-ion Battery
Carefully observe the following precautions for the rechargeable Li-ion battery (hereafter referred to as
“rechargeable battery”). If these precautions are not followed, overheating, leaking, or cracks in the battery
may result in an electrical short, explosion, smoke, fire, electrical shock, injury to yourself or others, or
damage to the product or other property.
• Use the rechargeable battery only for its intended purpose. Your Label Printer and rechargeable battery

are designed to function exclusively with each other. DO NOT insert the rechargeable battery into a
different Label Printer, or a different rechargeable battery into your Label Printer, otherwise a fire or
damage may occur.

• To charge the rechargeable battery, insert it into your Label Printer, and then connect the Label Printer to
the computer using the USB cable or use the Battery Charger (PA-BC-002)* to charge the battery.
* Not available in all countries. For more information, visit your local Brother website.

• DO NOT charge the rechargeable battery near a fire or in direct sunlight. This could activate the
protection circuitry, which is designed to prevent hazardous overheating. Activation of the protection
circuitry could cause charging to stop, charging to occur with excessive current/voltage if the protection
circuitry fails, or an abnormal chemical reaction within the battery.

• When charging the rechargeable battery, use the battery charger designed specifically for the
rechargeable battery.

• DO NOT allow any metal objects to come into contact with the terminals of the rechargeable battery. DO
NOT carry or store the rechargeable battery with metal objects. This could cause an electrical short and
lead metal objects to overheat.

• DO NOT use or leave the rechargeable battery near a fire, heaters, or other high temperature (above
140°F (60°C)) locations or low temperature (below -4°F (-20°C)).

• DO NOT allow the rechargeable battery to come into contact with or to be immersed in water.
• DO NOT use the rechargeable battery in corrosive environments, such as areas where salty air, salt

water, acids, alkalis, corrosive gases, chemicals, or any corrosive liquid is present.
• DO NOT use the rechargeable battery if it is damaged or leaking.
• DO NOT directly solder any connections to the rechargeable battery. This could cause internal insulation

to melt, gas to be emitted, or safety mechanisms to fail.
• DO NOT use the rechargeable battery with the polarity (+) (-) reversed. Check the orientation of the

rechargeable battery before inserting it, and do not try to force the rechargeable battery into your Label
Printer. Charging the rechargeable battery with the polarity reversed could cause an abnormal chemical
reaction within the rechargeable battery or abnormal current flow during discharge.

• DO NOT directly connect the rechargeable battery to a household electrical supply.
• Liquid (electrolyte) leaking from your Label Printer or rechargeable battery may indicate that the

rechargeable battery is damaged. If the rechargeable battery leaks, immediately stop using your Label
Printer and isolate your Label Printer by placing it in a bag.
DO NOT touch the electrolyte. If electrolyte gets in the eyes, do not rub them. Should the electrolyte get
into your eyes, obtain medical attention. Immediately wash out the eyes with water continuously, for at
least 15 minutes. If left alone, the electrolyte could cause eye damage. If electrolyte contacts your skin or
clothing, immediately rinse them with water.

• DO NOT put the rechargeable battery, or a Label Printer with the rechargeable battery installed, into a
microwave oven or a high-pressure container.

• DO NOT disassemble, modify, or attempt to repair the rechargeable battery.
• DO NOT dispose of the rechargeable battery in fire or intentionally overheat. This could cause the

internal insulation to melt, gas to be emitted, or safety mechanisms to fail. Additionally, the electrolyte
solution could catch fire.
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• DO NOT puncture the rechargeable battery with any objects, subject it to severe shocks, or throw it.
Damage to the rechargeable battery’s protection circuit could cause the rechargeable battery to be
recharged at an abnormal current/voltage or cause an abnormal chemical reaction within the
rechargeable battery.

• DO NOT leave a drained rechargeable battery in your Label Printer for a long period of time. This could
shorten the life of the rechargeable battery or lead to an electrical short.

• If liquid from the battery gets onto skin or clothes, immediately rinse them with water.
• Use ONLY the PA-BT-003 rechargeable battery with this Label Printer. Use of any other battery type may

cause an explosion.
• Dispose of batteries at an appropriate collection point. Be sure to observe all applicable local regulations.
• If your Label Printer can only be used for a short period of time, even though the rechargeable battery is

fully charged, the rechargeable battery may have reached the end of its service life. Replace the
rechargeable battery with a new one. When removing and replacing the rechargeable battery, cover the
terminals of the old rechargeable battery with tape to avoid creating a short in the battery.

  WARNING
Label Printer and USB Cable
• Use the included USB cable to prevent any damage.
• DO NOT use the Label Printer during a thunderstorm.
• DO NOT damage the Label Printer or the USB cable.
• DO NOT place heavy objects on the Label Printer or the USB cable.
• DO NOT forcibly bend or pull the USB cable.
• DO NOT disassemble or modify the Label Printer or the USB cable.
• DO NOT drop or hit the Label Printer or the USB cable.
• DO NOT allow the Label Printer or the USB cable to come into contact with liquids.
• If you notice abnormalities such as smell, heat generation, discoloration, or deformation while in use or

storage, stop using the Label Printer, disconnect the USB cable, and remove the battery.
• When the Label Printer is not being used, store it out of the reach of children. In addition, do not allow

children to put any Label Printer parts or labels in their mouths. If ingested, seek immediate medical
advice.

  CAUTION
Label Printer and USB Cable
• Use only the dedicated rechargeable battery (PA-BT-003).
• Be careful when closing the Cassette Cover. There is a risk of injury if your finger gets pinched between

the upper and lower parts of the cover.
• DO NOT drop the Label Printer when removing it from the box or relocating it, otherwise you may get

injured.
• DO NOT touch the cutter blade, otherwise you may get injured.
• DO NOT touch the print head or any metal parts near the print head. The print head becomes very hot

during use and remains very hot immediately after use. There is a risk of burns if you touch it.
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  Related Information

• Before You Use Your Brother Machine 
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General Precautions
Label Printer, Tape Cassette, and USB Cable
• DO NOT use these items in any way or for any purpose not described in this guide. Doing so may result in

accidents or damage.

• Use Brother TZe Tape Cassettes. 

• DO NOT put any foreign objects into openings such as the Tape Exit Slot, USB Port, or Battery
Compartment.

• DO NOT use, charge, or store the product:
- Where it may come into contact with liquids
- Where condensation forms
- Where there is a lot of dust
- Where the temperature or humidity are extreme, see Related Topics.
- Near flames, a heater, or in direct sunlight

• DO NOT try to print if the cassette is empty; it will damage the Print Head.
• DO NOT pull the tape while printing or feeding; it will damage the tape and the Label Printer.
• The length of a printed label may differ from the displayed label length.
• Depending on the location, material, and environmental conditions, labels may unpeel or become

irremovable, or the color may change or be transferred to other objects. Before applying labels, check the
environmental conditions and the material.

• When printing multiple copies of a label, the Label Printer will not detect the end of the Tape Cassette and will
continue printing.

• Printed characters may look different from those displayed in the print preview, as your device's or
computer’s screen may have a higher resolution than the Label Printer.

• Printed small text may not be as clear as it is displayed.
• White and gold colored text and symbols may not always print clearly.
• Labels may be difficult to attach to surfaces that are wet, dirty, or uneven. The labels may peel off easily from

these surfaces.
• For rough and textured surfaces, we recommend using Extra Strength Adhesive Tape.

  Related Information

• Before You Use Your Brother Machine

Related Topics:
• Specifications 
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Trademarks and Licenses
• Android is a trademark of Google LLC.
• Google Play and the Google Play logo are trademarks of Google LLC.

• The Bluetooth® word mark and logos are registered trademarks owned by the Bluetooth SIG, Inc. and any
use of such marks by Brother Industries, Ltd. is under license.

• QR Code is a registered trademark of DENSO WAVE INCORPORATED.
• Mac, iPad, iPhone, and iPod touch are trademarks of Apple Inc.
• QR Code Generating Program Copyright © 2008 DENSO WAVE INCORPORATED.
• Blue SDK

Copyright © 1995-2018 OpenSynergy GmbH.
All rights reserved. All unpublished rights reserved.

• Portions of this software are copyright © 2014 The FreeType Project (www.freetype.org). All rights reserved.
Any trade names and product names of companies appearing on Brother products, related documents
and any other materials are all trademarks or registered trademarks of those respective companies.

  Related Information

• Before You Use Your Brother Machine 
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Open Source Licensing Remarks
This product includes open source software.
To see the Open Source Licensing Remarks, go to your model's Manuals page on the Brother support website
at support.brother.com.

  Related Information

• Before You Use Your Brother Machine 
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Important Note
• The contents of this document and the specifications of this product are subject to change without notice.
• Brother reserves the right to make changes without notice in the specifications and materials contained

herein and shall not be responsible for any damages (including consequential) caused by reliance on the
materials presented, including but not limited to typographical and other errors relating to the publications.

• Screen images in this document may differ depending on your computer's operating system, your product
model, and software version.

• Before using the Label Printer, make sure you read all the documents included with the Label Printer for
information about safety and operation.

• The Label Printer shown in the illustrations may be different from your Label Printer.
• The available supplies may vary depending on your country.
• We recommend using the latest version of P-touch Editor.

  Related Information

• Before You Use Your Brother Machine 
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Set Up Your Label Printer

• Parts Description

• Install the Battery

• Charge the Battery

• Insert the Tape Cassette

• Turn Power On/Off
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Parts Description

2

3

1

7

6

4

5

1. Tape Exit Slot
2. Power LED

Power LED Lit/Flashing Status

Green Lit • Bluetooth connection
established. (Only when auto re-
pairing is enabled.)

• Feeding and cutting tape.
• Printing

Flashing
(1 second intervals)

• Receiving data from a mobile
device or a computer.

• Transferring a program.

Flashing Rapidly Downloading data

Lit for three seconds, then off for one
second

In an idle state

Orange Lit for three seconds, then off for one
second

Indicates that Bluetooth is disabled
(OFF).

Red Flashing Indicates that some errors occurred.

3.  (Power) Button

4. Cassette Cover
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5. Battery LED

Battery LED Lit/Flashing Status

Orange Off Fully charged

Lit Charging

Flashing slowly Only half the battery charge
remains.

Flashing intermittently and rapidly The battery charge is low.

Flashing Rapidly • Battery not installed
• Insufficient charge or battery

failure.
For more information, see
Related Topics:Error and
Maintenance LED Indications.

6. USB Port
7. Serial Number

  Related Information

• Set Up Your Label Printer

Related Topics:
• Error and Maintenance LED Indications
• Troubleshooting 
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Install the Battery
1. Place your fingers near the Tape Exit Slot.

2. Open the Cassette Cover.

3. Press the release tab to remove the Battery Cover.
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4. Insert the battery.

5. Reattach the Battery Cover.

6. Close the Cassette Cover.

Printing cannot be performed when a battery is not installed.

  Related Information

• Set Up Your Label Printer 
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Charge the Battery
Fully charge the rechargeable battery before using the Label Printer.

• Charge the battery in environments between 50°F and 95°F (10°C and 35°C), otherwise the battery will
not charge, and the Battery LED will remain lit.

• If the Label Printer is used to print, feed, or perform another operation while charging, charging may
stop even when the battery is not fully charged. Charging resumes when the operation is completed.

• To ensure the best performance and longest life from the rechargeable battery, when storing the label
printer for a long period of time:
- Charge the battery every six months.
- Store the battery in a cool dry place out of direct sunlight, between 50°F and 95°F (10°C and 35°C).

• The label printer automatically powers off after a period of inactivity. To change the inactivity period
setting:
- Windows

Use the Device Settings tool in the Printer Setting Tool.
- Mac

Use the Printer Setting Tool.

>> Charge the Battery Using a Computer
>> Charge the Battery Using a USB AC Adapter

Charge the Battery Using a Computer

• Use the included USB cable.
• Make sure the computer is on.

Connect the Label Printer to the computer using the USB cable (included).

1

1. Computer USB Port
5 V DC, 0.5 A or above

The Battery LED turns on. Charge the battery until the Battery LED turns off.
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Charge the Battery Using a USB AC Adapter

Connect the USB cable to a USB AC Adapter (not included) suitable for charging mobile devices and plug the
adapter into a power source.

1

1. USB AC Adapter (not included)
5 V DC, 0.5 A or above

The Battery LED turns on. Charge the battery until the Battery LED turns off.

  Related Information

• Set Up Your Label Printer 
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Insert the Tape Cassette
1. Place your fingers near the Tape Exit Slot.

2. Open the Cassette Cover.

3. Confirm the tip of the tape is aligned with the Tape Exit Slot.
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4. Insert the Tape Cassette into the Label Printer until it locks into place.

• After the tape passes under the Tape Guide, pull the tip to remove any slack in the tape.

• Make sure the tape is not caught in the unit when inserting or removing the Tape Cassette.

5. Close the Cassette Cover.

  CAUTION
Be careful when closing the Cassette Cover. There is a risk of injury if your finger gets pinched.

IMPORTANT

Do not leave any printed labels in the Label Printer. Doing so will cause label jams.

  Related Information

• Set Up Your Label Printer 
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Turn Power On/Off

• To turn on the Label Printer, press .

The Power LED turns on.

• To turn the Label Printer off, press  until the Power LED is lit in orange, and then release .

The Power LED turns off.

  Related Information

• Set Up Your Label Printer 
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Install Software

• Install Printer Drivers and Software on a Computer

• Connect the Label Printer to a Computer
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Install Printer Drivers and Software on a Computer
To print from your computer, install the printer driver and P-touch Editor to your computer.
1. In the address bar, type install.brother and download the Software/Documentation installer.

http://install.brother

2. Double-click the downloaded installer, and follow the on-screen instructions.

NOTE
• To use your printer's advanced features, select the additional software you want during installation.
• (Mac Users Only) You do not need to install the printer driver to be able to print. For more information,

see Related Topics:Create Labels and Print Using P-Touch Editor (Mac)
• Make sure you set the Bluetooth data transfer setting in your operating system to bi-directional.

  Related Information

• Install Software

• Available Applications

Related Topics:
• Create Labels and Print Using P-Touch Editor (Mac) 
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Available Applications

Windows

Application Features

P-touch Editor Allows you to design and print custom labels using built-in drawing tools to create various font
and text styles, import images, and insert barcodes.

P-touch Library Manages and prints P-touch Editor templates.
You can use P-touch Library to print templates.
This application is installed with P-touch Editor.

P-touch Update
Software

Updates software and firmware to the latest version.

Printer Setting Tool Specifies the Label Printer's settings from a computer.

Mac

Application Features

P-touch Editor Allows you to design and print custom labels using built-in drawing tools to create various font
and text styles, import images, and insert barcodes.

P-touch Update
Software 1 

Updates firmware to the latest version.

Printer Setting Tool 1 Specifies the Label Printer's settings from a computer.

  Related Information

• Install Printer Drivers and Software on a Computer 

1 This application is not available with Bluetooth connection.
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Connect the Label Printer to a Computer

• Connect the Label Printer to a Computer Using a USB Cable
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 Home > Install Software > Connect the Label Printer to a Computer > Connect the Label Printer to a
Computer Using a USB Cable

Connect the Label Printer to a Computer Using a USB Cable
1. Make sure the Label Printer is turned off before connecting the USB cable.
2. Connect the USB cable to the USB Port on the Label Printer, and then to your computer.

3. Turn on the Label Printer.

  Related Information

• Connect the Label Printer to a Computer 
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Create Labels and Print Using Computer

• Create Labels Using P-touch Editor (Windows)

• Print Labels Using P-touch Editor (Windows)

• Create Labels and Print Using P-Touch Editor (Mac)

• Print Labels Distributed to Multiple Label Printers to Reduce Printing Time (Windows)

• Print Labels Using the Printer Driver (Windows)
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Create Labels Using P-touch Editor (Windows)
To use your Label Printer with your computer, install P-touch Editor and the printer driver.
For the latest drivers and software, go to your model's Downloads page on the Brother support website at
support.brother.com.

1. Start the P-touch Editor .

• Windows 10:
Click Start > Brother P-touch > P-touch Editor, or double-click the P-touch Editor icon on the desktop.

• Windows 8.1:
Click the P-touch Editor icon on the Apps screen, or double-click the P-touch Editor icon on the
desktop.

• Windows 7:
Click Start > All Programs > Brother P-touch > P-touch Editor, or double-click the P-touch Editor
icon on the desktop.

P-touch Editor starts.
2. Do one of the following:

• To open an existing layout, click Open (1).
• To connect a preset layout to a database, select the check box next to Connect Database (2).
• To create a new layout, double-click the New Layout pane (3), or click the New Layout pane (3) and then

click →.
• To create a new layout using a preset layout, double-click a category button (4), or select a category

button (4) and then click →.

4

3

21

To change how P-touch Editor starts, click Tools > Options in the P-touch Editor menu bar to display the
Options dialog box. On the left side, select the General heading, and then the setting you want in the
Operations list box under Startup Settings.

  Related Information

• Create Labels and Print Using Computer

• Main Window of P-touch Editor Express Mode (Windows)
• Main Window of P-touch Editor Professional Mode (Windows)
• Main Window of P-touch Editor Snap Mode (Windows) 

26
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Window of P-touch Editor Express Mode (Windows)

Main Window of P-touch Editor Express Mode (Windows)
Express mode allows you to quickly create layouts including text and images.

4

3

121

1. Edit Buttons
2. Print Button
3. Operation Mode Selection Buttons
4. Property Palettes

  Related Information

• Create Labels Using P-touch Editor (Windows) 
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 Home > Create Labels and Print Using Computer > Create Labels Using P-touch Editor (Windows) > Main
Window of P-touch Editor Professional Mode (Windows)

Main Window of P-touch Editor Professional Mode (Windows)
Professional mode allows you to create layouts using a wide-range of advanced tools and options.

4

3

5

21

1. Print Menu
2. Property Palettes
3. Sidebar
4. Edit Toolbars
5. Operation Mode Selection Buttons

  Related Information

• Create Labels Using P-touch Editor (Windows) 
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 Home > Create Labels and Print Using Computer > Create Labels Using P-touch Editor (Windows) > Main
Window of P-touch Editor Snap Mode (Windows)

Main Window of P-touch Editor Snap Mode (Windows)
Snap mode allows you to capture all or a portion of your computer screen display and print it as an image.

  Related Information

• Create Labels Using P-touch Editor (Windows) 
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Print Labels Using P-touch Editor (Windows)

>> Express Mode
>> Professional Mode
>> Snap Mode

Express Mode

Configure the settings in the Print screen before printing.

• Click File > Print from the menu bar, or click  (Print).

Professional Mode

Configure the settings in the Print screen before printing.

• Click File > Print from the menu bar, or click .

Click  to start printing without changing the settings.

Snap Mode

• Enter the text, and then click .

  Related Information

• Create Labels and Print Using Computer 
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Create Labels and Print Using P-Touch Editor (Mac)

You cannot transfer label data created using P-touch Editor to the Label Printer.

To use your Label Printer with your computer, install P-touch Editor.
For the latest software, go to your model's Downloads page on the Brother support website at
support.brother.com.
1. Double-click Macintosh HD > Applications, and then double-click the Brother P-touch Editor icon.
2. When P-touch Editor starts, select a template, create a new layout, or open an existing layout.

3. Configure the print settings.
4. Click the Print icon.

  Related Information

• Create Labels and Print Using Computer

• Main Window of P-touch Editor (Mac) 
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 Home > Create Labels and Print Using Computer > Create Labels and Print Using P-Touch Editor
(Mac) > Main Window of P-touch Editor (Mac)

Main Window of P-touch Editor (Mac)

5

4 3

2

1

1. Toolbar
2. Object Inspector
3. Layout Window
4. Database Connection Area
5. Label Inspector

  Related Information

• Create Labels and Print Using P-Touch Editor (Mac) 
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Reduce Printing Time (Windows)

Print Labels Distributed to Multiple Label Printers to Reduce Printing
Time (Windows)

When printing a large number of labels, printing can be distributed among multiple Label Printers to reduce
printing time.

• The Distributed Printing function can only be used with Label Printers of the same model number.
• The number of pages is divided among the selected Label Printers. If the specified number of pages

cannot be evenly divided among the Label Printers, it is divided in the order of the Label Printers as
shown.

67 67 66

200

• It may not be possible to detect information for a Label Printer connected via a USB hub or print server.
Before printing, make sure that each of the distributed Label Printers is correctly set up and ready.

• We recommend performing a connection test for your operating environment. Contact your information
technology manager or administrator for assistance.

1. In P-touch Editor, click File > Print.
2. Click Properties.
3. Click the Advanced tab, select the Distributed Printing check box, and then click Settings.

The Distributed Printing Settings dialog box appears.
4. Select the Label Printers you want to use for distributed printing.
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5. Right-click the selected Label Printer or Printers, and then click Settings. From the Paper Size drop-down
list, select the label size.
If multiple Label Printers have been selected, the same label size setting is applied to all selected Label
Printers.

6. Click OK to close the label size setting dialog box.
7. Click OK to close the Distributed Printing Settings dialog box.

The setup is completed.
8. Click OK to close the Properties dialog box.
9. Start printing.

  Related Information

• Create Labels and Print Using Computer 
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Print Labels Using the Printer Driver (Windows)
1. Connect the Label Printer to a computer.
2. Open the document you want to print.
3. Select the print command in your application.
4. Select your Label Printer, and then click the printing properties or preferences button.

The printer driver window appears.
5. Change the printer driver settings, if needed.
6. Click OK.
7. Complete your print operation.

  Related Information

• Create Labels and Print Using Computer 
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Store or Manage Templates (P-touch Library)

• Edit Templates Using P-touch Library (Windows)

• Print Templates Using P-touch Library (Windows)

• Search Templates Using P-touch Library (Windows)
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Edit Templates Using P-touch Library (Windows)
1. Start the P-touch Library.

• Windows 10:
Click Start > Brother P-touch > P-touch Library 2.3.

• Windows 8.1:
Click the P-touch Library 2.3 icon on the Apps screen.

• Windows 7:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.

The main window appears.

Overview of the Toolbar Icons

Icon Button name Function

Open Opens the selected template.

Print Prints the selected template with the Label Printer.

Search Allows you to search for templates registered to P-touch
Library.

Display Style Changes the file display style.

2. Select the template you want to edit, and then click Open.
The program associated with the template launches, allowing you to edit the template.

  Related Information

• Store or Manage Templates (P-touch Library) 
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 Home > Store or Manage Templates (P-touch Library) > Print Templates Using P-touch Library (Windows)

Print Templates Using P-touch Library (Windows)
1. Start the P-touch Library.

• Windows 10:
Click Start > Brother P-touch > P-touch Library 2.3.

• Windows 8.1:
Click the P-touch Library 2.3 icon on the Apps screen.

• Windows 7:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.

The main window appears.

2. Select the template you want to print, and then click Print.
The connected Label Printer prints the template.

  Related Information

• Store or Manage Templates (P-touch Library) 
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 Home > Store or Manage Templates (P-touch Library) > Search Templates Using P-touch Library
(Windows)

Search Templates Using P-touch Library (Windows)
You can search for templates registered to P-touch Library.
1. Start the P-touch Library.

• Windows 10:
Click Start > Brother P-touch > P-touch Library 2.3.

• Windows 8.1:
Click the P-touch Library 2.3 icon on the Apps screen.

• Windows 7:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.

The main window appears.

2. Click Search.
The Search dialog box appears.

3. Specify the search criteria.
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The following search criteria are available:

Settings Details

Multiple Parameters Determines how the program searches when multiple
criteria are specified. If you select AND, the program
searches for files meeting all of the criteria. If you select
OR, the program searches for files meeting any of the
criteria.

Name Search for a template by specifying the file name.

Type Search for a template by specifying the file type.

Size Search for a template by specifying the file size.

Date Search for a template by specifying the file date.

4. Click Begin Search.
The search begins and the search results are displayed.

5. Close the Search dialog box.
To confirm the search results, click Search Results in the folder view.

You can register templates to P-touch Library by dragging and dropping them into the All Contents folder
or to the folder list.

  Related Information

• Store or Manage Templates (P-touch Library) 
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 Home > Print Labels Using Mobile Devices

Print Labels Using Mobile Devices

• Install Mobile Apps

• Create Labels and Print Using a Mobile Devices
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 Home > Print Labels Using Mobile Devices > Install Mobile Apps

Install Mobile Apps
Brother offers various applications for use with your Label Printer, including applications to print directly from your
iPhone, iPad, iPod touch, and Android™ mobile devices.

Download these free Brother apps from Google Play™ or the App Store:

Application Features

Brother iPrint&Label Create labels for business use, including barcodes, office equipment labels, and
labels for folder tabs.

P-touch Design&Print 2 Design and create stylish labels for work or home.

  Related Information

• Print Labels Using Mobile Devices 
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 Home > Print Labels Using Mobile Devices > Create Labels and Print Using a Mobile Devices

Create Labels and Print Using a Mobile Devices

Make sure the Label Printer is connected to your mobile device via Bluetooth or using a USB cable.

Printing via USB cable is not supported by Design&Print 2.

1. Start the application on your mobile device.
2. Select a label template or design.

You can also select a previously designed label or image and print it.

3. Select the print menu in the application.

  Related Information

• Print Labels Using Mobile Devices 
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 Home > Update

Update

• Update P-touch Editor

• Update the Firmware
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 Home > Update > Update P-touch Editor

Update P-touch Editor

Before updating P-touch Editor, install the printer driver.

>> Windows
>> Mac

Windows

1. Start the P-touch Update Software.
• Windows 10:

Click Start > Brother P-touch > P-touch Update Software, or double-click the P-touch Update
Software icon on the desktop.

• Windows 8.1:
Click the P-touch Update Software icon on the Apps screen, or double-click the P-touch Update
Software icon on the desktop.

• Windows 7:
Click Start > All Programs > Brother P-touch > P-touch Update Software, or double-click the P-touch
Update Software icon on the desktop.

2. Click the Computer software update icon.

3. Select the Printer and Language options using the drop-down lists.
4. Select the P-touch Editor check box and click Install.
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When finished, a confirmation dialog appears.

Mac

• To update P-touch Editor for Mac, visit http://appstore.com/mac/brotherindustriesltd/brotherptoucheditor.

  Related Information

• Update 

46

http://appstore.com/mac/brotherindustriesltd/brotherptoucheditor


 Home > Update > Update the Firmware

Update the Firmware

• Before updating the firmware, you must first install the printer driver.
• Do not turn off the power when transferring data or updating firmware.
• If another application is running, exit the application.

>> Windows
>> Mac

Windows

1. Turn on the Label Printer and connect the USB cable.
2. Start the P-touch Update Software.

• Windows 10:
Click Start > Brother P-touch > P-touch Update Software, or double-click the P-touch Update
Software icon on the desktop.

• Windows 8.1:
Click the P-touch Update Software icon on the Apps screen, or double-click the P-touch Update
Software icon on the desktop.

• Windows 7:
Click Start > All Programs > Brother P-touch > P-touch Update Software, or double-click the P-touch
Update Software icon on the desktop.

3. Click the Machine update icon.

4. Select the Printer option, make sure the machine is connected correctly, and then click OK.

5. Select the Language options using the drop-down lists.
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6. Select the check box next to the firmware you want to update and then click Transfer.

NOTE
Make sure your computer is connected to the Internet.
Do not turn off the Label Printer or disconnect the cable during the update process and data transfer.
Bluetooth pairings/connections may be reset after firmware updates. Delete the Bluetooth connection
information, and perform pairing again.

7. Check the content to be updated, and then click Start to begin the update.
The firmware update begins.

Mac

1. Turn on the Label Printer and connect the USB cable.
2. Double-click Macintosh HD > Applications > P-touch Update Software, and then double-click the P-touch

Update Software icon.
3. Click the Machine update icon.

4. Select the Printer and Language options using the drop-down lists.
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5. Select the check box next to the firmware you want to update and then click Transfer.

NOTE
Make sure your computer is connected to the Internet.
Do not turn off the Label Printer or disconnect the USB cable during the update process and data
transfer.
Bluetooth pairings/connections may be reset after firmware updates. Delete the Bluetooth connection
information, and perform pairing again.

6. Check the content to be updated, and then click Start to begin the update.
The firmware update begins.

  Related Information

• Update 
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 Home > Printer Settings

Printer Settings

• Change Printer Settings Using the Printer Setting Tool (Windows)

• Apply Setting Changes to Multiple Label Printers (Windows)

• Change Printer Settings Using the Printer Setting Tool (Mac)

• Apply Setting Changes to Multiple Label Printers (Mac)
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows)

Change Printer Settings Using the Printer Setting Tool (Windows)

• Make sure the printer driver has been installed correctly and you can print.
• Connect the Label Printer to a computer with a USB cable. Settings cannot be specified via Bluetooth

using this tool.

The Printer Setting Tool is installed in addition to the printer driver and other software when using the
installer.

1. Connect the Label Printer you want to configure to the computer.
2. Start the Printer Setting Tool.

• Windows 10:
Click Start > Brother > Printer Setting Tool.

• Windows 8.1:
Click the Printer Setting Tool icon on the Apps screen.

• Windows 7:
Click Start > All Programs > Brother > Label & Mobile Printer > Printer Setting Tool.

The main window appears.

4

3

2

1

1. Printer
Lists the connected Label Printers.

2. Communication Settings
Specifies Bluetooth communication settings.

3. Device Settings
Specifies device settings. For example, power settings.

4. Exit
Closes the window.

3. Make sure the Label Printer you want to configure appears next to Printer.
If a different Label Printer appears, select the Label Printer you want from the drop-down list.

4. Select the settings you want to change, and then specify or change the settings in the dialog box.
5. Click Apply to apply the settings to the Label Printer.
6. Click Exit in the main window to finish specifying settings.
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Use the Printer Setting Tool to configure the Label Printer only when the Label Printer is idle. The Label
Printer may malfunction if you try to configure it while it is processing or printing a print job.

  Related Information

• Printer Settings

• Communication Settings of the Printer Setting Tool (Windows)
• Device Settings of the Printer Setting Tool (Windows) 
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool
(Windows) > Communication Settings of the Printer Setting Tool (Windows)

Communication Settings of the Printer Setting Tool (Windows)
Use Communication Settings in the Printer Setting Tool to specify or change the Label Printer communication
information. Not only can you change the communication settings for one Label Printer, but you can also apply
the same settings to multiple Label Printers.
>>  Settings Dialog Box
>>  Menu Bar
>>  General Tab
>> Bluetooth Tab

Settings Dialog Box

2

3

4

5

6

7

8

9

10

1

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Tools, and Help menus)
according to their functions.

2. Node Name/Bluetooth Device Name
Displays the node name. (Node names can be changed.) (See Menu Bar.)

3. Settings Display/Change Area
Displays the current settings for the selected item.

4. Refresh
Updates the displayed settings with the most recent information.

5. Exit
Exits the Communication Settings window, and returns to the main window of the Printer Setting Tool.

If you have changed any settings, make sure you click Apply before exiting the application. Otherwise, any
unsaved settings will be discarded.

6. Apply
Applies the settings to the Label Printer. To save the specified settings in a command file, select the Save in
Command File option from the drop-down list.

Clicking Apply applies all settings in all tabs to the Label Printer. If the Disable these settings check box is
selected, the settings are not applied.
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7. Items
When the Current Status menu is selected, the current settings appear in the settings display/change area.
Select the item for the settings you want to change.

8. Disable these settings

When this check box is selected,  appears in the tab, and the settings can no longer be specified or

changed. Settings in a tab where  appears are not applied to the Label Printer even if Apply is clicked.
In addition, the settings in the tab are not saved or exported when the Save in Command File or Export
option is used. To apply the settings to the Label Printer, or to save or export them, make sure you clear the
check box.

9. Settings Tabs

Contains settings that may be specified or changed. If  appears in the tab, the settings are not applied to
the Label Printer.

10. Printer
Lists the connected Label Printers.

Menu Bar

File Menu Options
• Apply Settings to the Printer

Applies the settings to the Label Printer.
• Save Settings in Command File

Saves the specified settings in a command file. The file extension is BIN.

- If the Disable these settings check box is selected, the settings are not saved.
- The saved communication settings commands are intended to be used only for applying settings to a

Label Printer.
- Do not send command files to a different Label Printer model.

• Import
Select a Profile to import
Imports the exported file and applies the settings to a Label Printer. Click Browse and select the file you want
to import. The settings in the selected file appear in the settings display/change area.

Only the profiles compatible with the selected Label Printer can be imported.

• Export
Saves the current settings in a file. If the Disable these settings check box is selected, the settings are not
saved.

Exported files are not encrypted.

Tools Menu Options
• Option Settings

- Automatically restart the printer after applying new settings
If this check box is selected, the Label Printer automatically restarts after communication settings are
applied. If this check box is cleared, you must restart the Label Printer manually.

When configuring multiple Label Printers, you can reduce the time needed to change settings by clearing
this check box. In this case, we recommend selecting this check box when configuring the first Label Printer
so that you can confirm that each setting is operating as intended.

- Automatically detects the connected printer, and retrieves the current settings
If this check box is selected and a Label Printer is connected to the computer, the Label Printer is
automatically detected and the Label Printer's current settings are displayed in the Current Status pane.
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If the connected Label Printer is different from the Label Printer shown in the Printer drop-down list, the
settings available on all tabs change to match the connected Label Printer.

• Change Node Name/Bluetooth Device Name
Allows renaming a Bluetooth device.

• Reset to Default Communication Settings
Returns the communication settings to their factory settings.

Help Menu Options
• Display Help

Displays the Help topics.

General Tab

Communication Settings
• Bluetooth on Power On

Specifies the conditions for connecting via Bluetooth when the Label Printer is on. Select the On by
Default, Off by Default, or Keep Current State option.

Bluetooth Tab

Bluetooth Settings
Bluetooth Mode
Selects the control mode when Bluetooth is enabled.

Classic
• Visible to Other Devices

Allows the Label Printer to be “discovered” by other Bluetooth devices.

If you select Not Discoverable in Visible to Other Devices, users who have never paired with the device
will not be able to make a connection.

• PIN code usage
If Enable is selected, the PIN code specified here must also be stored on the computer in order to
communicate with the Label Printer when using Bluetooth. You can change the PIN code if necessary.

• Encrypt communication data
If this check box is selected, Bluetooth communication data will be encrypted before it is sent.

Even if the Enable and Disable settings and Encrypt communication data check box on the
communication settings tool are set, the main unit will operate with the PIN code settings in Disable and
the Encrypt communication data check box checked.

• Auto re-pairing
Sets whether to automatically reconnect to a previously connected Apple device (iPad, iPhone, or iPod
touch).

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows) 
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) >  Device
Settings of the Printer Setting Tool (Windows)

Device Settings of the Printer Setting Tool (Windows)
Use Device Settings in the Printer Setting Tool to specify or change printer settings when connecting the Label
Printer and computer with a USB cable or via a Bluetooth connection. Not only can you change the device
settings for one Label Printer, but you can also apply the same settings to multiple Label Printers.
When printing from a computer application, various print settings can be specified from the printer driver;
however, using the Device Settings tool in the Printer Setting Tool, more advanced settings can be specified.
When you open the Device Settings window, the Label Printer's current settings are retrieved and displayed. If
the current settings cannot be retrieved, the previous settings are displayed. If the current settings cannot be
retrieved and previous settings were not specified, the machine's factory settings appear.
>> Settings Dialog Box
>> Menu Bar
>> Basic Tab
>> Label Settings Tab

Settings Dialog Box

8
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1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Maintenance, and About
menus) according to their functions.

2. Current Settings
Retrieves the settings from the currently connected Label Printer and displays them in the dialog box.
Settings can also be retrieved for the parameters on tabs with .

3. Disable these settings

When this check box is selected,  appears on the tab, and the settings can no longer be specified or

changed. Settings in a tab where  appears are not applied to the Label Printer even if Apply is clicked.
In addition, the settings in the tab are not saved or exported when you use the Save in Command File or
Export command.

4. Parameters
Displays the current settings.

5. Exit
Exits the Device Settings window and returns to the main window of the Printer Setting Tool.
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6. Apply
Applies the settings to the Label Printer. To save the specified settings in a command file, select the Save in
Command File option from the drop-down list.

7. Settings Tabs
Contains settings that may be specified or changed.

If  appears in the tab, the settings cannot be changed. In addition, the settings in the tab with the icon
are not applied to the Label Printer even if you click Apply. The settings in the tab are not saved when you
use the Save in Command File command.

8. Printer
Specifies the Label Printer you want to configure.

Menu Bar

File Menu Options
• Apply Settings to the Printer

Applies the settings to the Label Printer.
• Check Setting

Displays the current settings.
• Save Settings in Command File

Saves the specified settings in a command file.
• Import

Imports an exported file.
• Export

Saves the current settings in a file.
• Exit

Exits the Device Settings window and returns to the main window of the Printer Setting Tool.
Maintenance Menu Options

You must have administrator privileges for the computer or the Label Printer to display some items. Check if
you have administrator privileges for the Label Printer by clicking the Printer properties menu, and then
clicking the Security tab.

• Print Unit Settings
Prints a report containing the current firmware version and device setting information.

• Length Test Print
Performs a test print with the setting values specified in the Length Adjustment option.

• Full Cut Margin Test Print
Performs a test print with the setting values specified in the Full Cut Margin Adjustment option.

• Half Cut Margin Test Print
Performs a test print with the setting values specified in the Half Cut Margin Adjustment option.

• Reset to Factory Defaults
Resets all the settings to the factory settings, including device settings.

• Option Settings
If the Do not display an error message if the current settings cannot be retrieved at startup check box
is selected, a message is not displayed next time.

Basic Tab

• Auto Power On
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Specifies whether the Label Printer turns on automatically when connected to a USB AC Adapter or a
computer.

• Auto Power Off (USB Connection)
Specifies the period of time that passes before the Label Printer turns off automatically when connected to a
USB AC Adapter or a computer.

- The Label Printer automatically enters Auto Power Off mode when the specified time elapses under the
following conditions:
• The Label Printer does not receive data.
• In idle mode.

- The Label Printer automatically leaves Auto Power Off mode when:
• Any of the Label Printer buttons are pressed.
• The Label Printer receives data.
• The battery is removed and inserted.
• The USB cable is disconnected and then reconnected.

• Auto Power Off (Li-ion)
Specifies the period of time that passes before the Label Printer turns off automatically when the Label
Printer is using battery power.

- The Label Printer automatically enters Auto Power Off mode when the specified time elapses under the
following conditions:
• The Label Printer does not receive data.
• In idle mode.

- The Label Printer automatically leaves Auto Power Off mode when:
• Any of the Label Printer buttons are pressed.
• The Label Printer receives data.
• The battery is removed and inserted.

• Contents
Selects the information you want to include in the Label Printer Information Report.

• Special Tape Feed
If Enable is selected when the Special Tape (No Cut) option in the printer driver is selected, the Label
Printer feeds tape for manual cutting.

Label Settings Tab

• Length Adjustment
Adjusts the length of the printed label.

• Full Cut Margin Adjustment
Adjusts the margin of the printed label when cutting the tape at full length.

• Half Cut Margin Adjustment
Adjusts the margin of the printed label when cutting the tape at half length.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows) 
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 Home > Printer Settings > Apply Setting Changes to Multiple Label Printers (Windows)

Apply Setting Changes to Multiple Label Printers (Windows)
>> Communication Settings
>> Device Settings

Communication Settings

1. After applying settings to the first Label Printer, disconnect the Label Printer from the computer, and then
connect the second Label Printer to the computer.

2. Select the newly connected Label Printer from the Printer drop-down list.
If the Automatically detects the connected printer, and retrieves the current settings check box in the
Option Settings dialog box is selected, the Label Printer connected with the USB cable is automatically
selected.

3. Click Apply.
The same settings that were applied to the first Label Printer are applied to the second Label Printer.

4. Repeat these steps for all Label Printers whose settings you want to change.

• The same settings can be applied to another computer by clicking File > Import, and then selecting the
exported settings file.

Device Settings

1. After applying settings to the first Label Printer, disconnect the Label Printer from the computer, and then
connect the second Label Printer to the computer.

2. Select the newly connected Label Printer from the Printer drop-down list.
3. Click Apply.

The same settings that were applied to the first Label Printer are applied to the second Label Printer.
4. Repeat these steps for all Label Printers whose settings you want to change.

The same settings can be applied to another computer by clicking File > Import, and then selecting the
exported settings file.

  Related Information

• Printer Settings 

59



 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Mac)

Change Printer Settings Using the Printer Setting Tool (Mac)

• Make sure the printer driver has been installed correctly and you can print.
• Connect the Label Printer to a computer with a USB cable. Settings cannot be specified via Bluetooth

using this tool.

The Printer Setting Tool is installed in addition to the printer driver and other software when using the
installer.

1. Connect the Label Printer you want to configure to the computer.
2. Double-click Macintosh HD > Applications > Brother > Printer Setting Tool > Printer Setting Tool.app.

The Printer Setting Tool window appears.
3. Make sure the Label Printer you want to configure appears next to Printer.

If a different Label Printer appears, select the Label Printer you want from the pop-up menu.
4. Specify or change the settings in the Settings tabs.
5. Click the Apply Settings to the Printer button to apply the settings to the Label Printer.
6. Click Exit.

Use the Printer Setting Tool to configure the Label Printer only when the Label Printer is idle. The Label
Printer may malfunction if you try to configure it while it is processing or printing a print job.

  Related Information

• Printer Settings

• Setting Dialog Box of Printer Setting Tool (Mac) 
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Mac) > Setting Dialog
Box of Printer Setting Tool (Mac)

Setting Dialog Box of Printer Setting Tool (Mac)
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1. Printer
Lists the connected Label Printers.

2. Import
Imports settings from a file.

3. Export
Saves the current settings in a file.

4. Settings Tabs
Contain settings to specify or change.

5. Apply Settings to the Printer
Applies the settings to the Label Printer.

6. Exit
Exits the Printer Setting Tool.

7. Current Settings
Retrieves the settings from the currently connected Label Printer and displays them in the dialog box.

8. Factory Reset
Resets all the settings to the factory settings, including device settings.

9. Print Unit Settings
Prints a report containing the current firmware version and device setting information.

>> Basic Tab
>> Label Settings Tab

Basic Tab

Auto Power On
Specifies whether the Label Printer turns on automatically when connected to a USB AC Adapter or a
computer.
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Auto Power Off (USB Connection)
Specifies the period of time that passes before the Label Printer turns off automatically when connected to a
USB AC Adapter or a computer.

• The Label Printer automatically enters Auto Power Off mode when the specified time elapses under the
following conditions:
- The Label Printer does not receive data.
- In idle mode.

• The Label Printer automatically leaves Auto Power Off mode when:
- Any of the Label Printer buttons are pressed.
- The battery is removed and inserted.
- The Label Printer receives data.
- The USB cable is disconnected and then reconnected.

Auto Power Off (Li-ion)
Specifies the period of time that passes before the Label Printer turns off automatically when the Label Printer
is using battery power.

• The Label Printer automatically enters Auto Power Off mode when the specified time elapses under the
following conditions:
- The Label Printer does not receive data.
- In idle mode.

• The Label Printer automatically leaves Auto Power Off mode when:
- Any of the Label Printer buttons are pressed.
- The battery is removed and inserted.
- The Label Printer receives data.

Print Information Report
Selects the information you want to include in the Label Printer Information Report.

Special Tape Feed
If Enable is selected when the Special Tape (No Cut) option in the printer driver is selected, the Label Printer
feeds tape for manual cutting.

Auto re-pairing
Control Auto re-pairing of iPhone/iPad Bluetooth devices.

Label Settings Tab

Length Adjustment
Adjusts the length of the printed label.

Full Cut Margin Adjustment
Adjusts the margin of the printed label when cutting the tape at full length.

Half Cut Margin Adjustment
Adjusts the margin of the printed label when cutting the tape at half length.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Mac) 
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 Home > Printer Settings > Apply Setting Changes to Multiple Label Printers (Mac)

Apply Setting Changes to Multiple Label Printers (Mac)
1. After applying settings to the first Label Printer, disconnect the Label Printer from the computer, and then

connect the second Label Printer to the computer.
2. Select the newly connected Label Printer from the Printer pop-up menu.
3. Click Apply Settings to the Printer.

The same settings that were applied to the first Label Printer are applied to the second Label Printer.
4. Repeat these steps for all Label Printers whose settings you want to change.

  Related Information

• Printer Settings 
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 Home > Routine Maintenance

Routine Maintenance

• Maintenance

• Replace the Battery
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 Home > Routine Maintenance > Maintenance

Maintenance
We recommend cleaning your Label Printer on a regular basis to maintain the best performance.

Always disconnect the USB cable and turn off the Label Printer before cleaning.

>> Clean the Label Printer (Exterior)
>> Clean the Print Head and Head Roller
>> Clean the Tape Cutter

Clean the Label Printer (Exterior)

• Wipe any dust and marks from the label printer's exterior using a soft, dry cloth. Use a cloth slightly damp
with water on difficult to remove marks.

IMPORTANT

Do not use paint thinner, benzene, alcohol, or any other organic solvent. These may deform or damage
the Label Printer case.

Clean the Print Head and Head Roller

Streaks or poor-quality characters on printed labels generally indicate that the print head and head roller are
dirty.
• Clean the print head using a dry cotton swab, or the optional Print Head Cleaning Cassette (TZe-CL6).

  CAUTION
Do not touch the print head directly with your bare hands. The print head may be hot.

Print Head
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Head Roller

See the instructions provided with the Print Head Cleaning Cassette for directions on how to use it.

Clean the Tape Cutter

Tape adhesive can build up on the cutter blade after repeated use, which may result in the tape jamming in the
cutter.
• Wipe the cutter blades (metal part) using a dry cotton swab once every twelve months.

  CAUTION
Do not touch the cutter blade with your bare hands.

Half Cutter
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Full Cutter

  Related Information

• Routine Maintenance 

67



 Home > Routine Maintenance > Replace the Battery

Replace the Battery
• To ensure the highest performance and longest life from the rechargeable battery, when storing the Label

Printer for a long period of time:
- Charge once every six months.
- Store in a cool dry place out of direct sunlight in environments between 50°F and 95°F (10°C and 35°C).

• Dispose of the battery at an appropriate collection point, not in the general waste stream. Be sure to observe
all applicable federal, state, and local regulations.

  DANGER
Do not dispose of the battery with household waste. There is a risk of environmental damage, explosion, or
fire.

IMPORTANT

When removing and replacing the rechargeable battery, cover the terminals of the old rechargeable battery
with tape to avoid creating a short in the battery.

1. Turn off the Label Printer.
2. Place your fingers near the Tape Exit Slot.

3. Open the Cassette Cover.
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4. Remove the Battery Cover.

5. Remove the battery.

6. Insert the new battery.
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7. Reattach the Battery Cover.

8. Close the Cassette Cover.

  Related Information

• Routine Maintenance 
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 Home > Troubleshooting

Troubleshooting

• If You Are Having Difficulty with Your Machine

• Error and Maintenance LED Indications

• Printing Problems

• Version Information

• Reset the Label Printer
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 Home > Troubleshooting > If You Are Having Difficulty with Your Machine

If You Are Having Difficulty with Your Machine
This chapter explains how to resolve typical problems you may encounter when using the Label Printer. If you
have any problems with the Label Printer, first make sure you have performed the following tasks correctly:
• Connect the Label Printer to a computer using a USB cable or install the battery.
• Remove all protective packaging from the Label Printer.
• Install and select the correct printer driver. For more information, see Related Topics.
• Connect the Label Printer to a computer or mobile device. For more information, see Related Topics.
• Insert the Tape Cassette correctly.
• Close the Cassette Cover completely.
If you still have problems, see Related Information. If after reading the topics you are unable to resolve the
problem, visit the Brother support website at support.brother.com.

  Related Information

• Troubleshooting

Related Topics:
• Connect the Label Printer to a Computer Using a USB Cable
• Install the Battery
• Install Printer Drivers and Software on a Computer
• Connect the Label Printer to a Computer
• Insert the Tape Cassette 
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 Home > Troubleshooting > Error and Maintenance LED Indications

Error and Maintenance LED Indications
The LED indicators light and flash to indicate the Label Printer's status.

Power LED Lit/Flashing Condition Solution

Orange Flashing
(Once per second)

Head cooling The main unit of the Label Printer detects the
temperature of the head and resumes
printing.

Do not replace the tape or turn the
power ON or OFF while the head is
cooling.

Lit for three seconds,
then off for one
second

In an idle state
(Bluetooth mode is
off)

Bluetooth settings can be changed using the
following method.

1. Press and hold  for about nine seconds
until the Power LED flashes in green, and
then release  while the Power LED
flashes in green.

2. Press  twice quickly. Bluetooth
connection switches on and off, and then
the Label Printer turns off.

3. Press  to turn on the Label Printer.

* If the Power LED is green, Bluetooth is
ON, and if it is orange, Bluetooth is OFF.

Red Lit Recovery mode Transfer the program again.
If the problem continues, contact Brother
Customer Service or your local Brother
dealer.

Flashing
(Once per second)

Battery not installed. Gently press .

Insert or replace the battery.

• No Tape Cassette
installed.

• Incorrect Tape
Cassette installed.

• Incompatible Tape
Cassette installed.

Gently press .

• Insert the correct Tape Cassette.
• Close the Cassette Cover.

Transmission error Gently press .

• When using a mobile device, establish a
Bluetooth connection.

• When using a computer:
- Reconnect the USB cable.
- Change the USB port.
- Establish a Bluetooth connection.

Flashing twice per
second, then off for
one second

• Battery error
• Insufficient charge
• Power supply high

voltage error

• Restart the Label Printer.
• Charge the battery.
• If the problem is still not resolved, replace

the battery.

Cutter error Restart the Label Printer.
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Power LED Lit/Flashing Condition Solution

Flashing Rapidly System error If the problem continues, contact Brother
Customer Service or your local Brother
dealer.
(The flashing pattern may change if you press

.)

Battery LED Lit/Flashing Condition Action

Orange Flashing Rapidly • Battery not
installed.

Insert or replace the battery.

• Battery error
• Insufficient charge

Restart the Label Printer. If the problem is still
not resolved, replace the battery.

  Related Information

• Troubleshooting 
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Printing Problems

Problem Solution

The Label Printer does not print. • Correctly insert the Tape Cassette.
• If the Tape Cassette is empty, replace it.
• Securely close the Cassette Cover.
• Charge the battery.
• Make sure the Label Printer is on.
• Make sure the Label Printer's Bluetooth is on. For more information, see

Related Topics:Error and Maintenance LED Indications.
• Turn the computer's or mobile device’s Bluetooth setting on.
• Connect the Label Printer to your computer or mobile device via Bluetooth.
• Select the Label Printer in P-touch Editor.
• Make sure the Label Printer is not paired with another device.
• Make sure the Label Printer and your mobile device or computer are close

enough to communicate.
• Make sure no other mobile devices nearby have the automatic Bluetooth re-

connection setting enabled.
• Make sure no devices that emit radio waves (for example, a microwave oven)

are located nearby.
• When printing from a computer, make sure the correct printer driver is

installed.
• When printing from a computer, connect the Label Printer to your computer

with the included USB cable.

The tape does not feed correctly. If the tape is bent, use the Tape Cutter to remove the bent section.

The tape gets stuck inside the
Label Printer.

• If the tape is jammed, remove the Tape Cassette and the jammed tape, and
then use scissors to cut it.

• Make sure that the end of the tape is thread under the Tape Guide.

End of Tape

Tape Guide

Tape Exit 

Slot

• Confirm the tape is aligned with the Tape Exit Slot.
• Remove the Tape Cassette and insert it again.

75



Problem Solution

A tape jam error cannot be
cleared despite following the
troubleshooting steps.

If the problem continues, contact Brother Customer Service or your local Brother
dealer.

A horizontal gap runs through the
middle of the printed label.

Streaks or poor quality printed labels generally indicate that the Print Head is
dirty. Clean the print head.

An error occurred when using a
mobile app.

See your mobile application’s FAQs & Troubleshooting menu.

I want to cancel the current
printing job.

Gently press .

I cannot install the printer driver
even if I follow the correct
procedure.

1. Download the printer driver uninstaller from support.brother.com.
2. Use the printer driver uninstaller to remove the Label Printer information.
3. Run the installer again and follow the on-screen instructions to proceed with

the installation.I cannot see my Label Printer
listed in P-touch Editor even
though I have installed the printer
driver.

A message appears on the mobile
device saying that it was unable to
make a connection.

Delete the device information, and try to connect again.
* The method for deleting and connecting is different for each type of OS.

The Search for a Label Printer is
slow.

• Move the mobile device and the Label Printer closer together.
• Wait about 30 seconds.

The ink ribbon is separated from
the ink roller.

If the ink ribbon is broken, replace the Tape Cassette. If it is not, leave the tape
uncut and remove the Tape Cassette , then wind the loose ink ribbon back onto
the spool.

1

1. Spool

While printing, striped tape
appears.

The Tape Cassette is empty. Insert a new Tape Cassette .

The tape is not cut automatically. Enable the Auto Cut function.
If using special tapes like Ribbon Cassettes, cut the tape using scissors.

Printed barcodes or QR codes
cannot be read.

• Use a different tape type.
Recommended: Black on white tape.

• Enlarge barcodes or QR codes using the application, if possible.

There is approximately 0.88 in.
(22 mm) of blank space added to
the left margin of each printed
label.

• Due to the structure of the laminate, when Auto Cut is on, the Label Printer
feeds approximately 0.88 in. (22 mm) of leader tape before every new label.

• To save tape, change these settings in each app:
- P-touch Design&Print 2: Turn on the Cut the last label option.
- Brother iPrint&Label: Turn on the Chain Printing option.
- Then print your labels and leave the last label in the Label Printer until you

are ready to print a new label.

• After the last label prints, press  twice quickly to eject and cut the last
label. Note that the Label Printer will feed about 0.88 in. (22 mm) of leader
tape before the next new label when you use this method.

I cannot turn on the Label Printer. • Make sure the operating temperature is between 50°F and 95°F (10°C and
35°C).

• Charge the battery.
The Label Printer powers off when
I try to print.
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Problem Solution

Battery life is short, even when
fully charged.

The battery may have reached the end of its life. Use a new battery.

  Related Information

• Troubleshooting

Related Topics:
• Insert the Tape Cassette
• Charge the Battery
• Maintenance
• Error and Maintenance LED Indications 
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Version Information

Problem Solution

I do not know the version number
of the firmware for the Label
Printer.

You can confirm the version number of the firmware by printing the Printer
Settings Report. For more information, see Related Topics.

I want to confirm whether I am
using the latest version of the
software.

• Windows
Use the P-touch Update Software to confirm whether you have the latest
version. For more information about the P-touch Update Software, see
Related Topics.

• Mac
See support.brother.com.

  Related Information

• Troubleshooting

Related Topics:
• Device Settings of the Printer Setting Tool (Windows)
• Change Printer Settings Using the Printer Setting Tool (Mac)
• Update P-touch Editor 
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Reset the Label Printer
Reset the internal memory of your Label Printer if the Label Printer is not operating correctly.
>> Reset Settings to the Factory Settings Using the Label Printer Buttons
>> Reset Settings to the Factory Settings Using the Printer Setting Tool

Reset Settings to the Factory Settings Using the Label Printer Buttons

Perform the following steps while the Label Printer is in idle mode.

1. Press and hold  for about nine seconds until the Power LED flashes in green, and then release .

2. Press and hold  for about nine seconds until the Power LED flashes in green rapidly.

3. Release  while the Power LED flashes in green rapidly.

Reset mode is on. The Power LED flashes in orange, and then lights in orange.

After resetting, the machine returns to the idle mode.

Reset Settings to the Factory Settings Using the Printer Setting Tool

You can use the Printer Setting Tool from a computer to perform the following operations for the Label Printer:
• Reset communication settings
• Reset printer settings to factory settings

  Related Information

• Troubleshooting 
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 Home > Appendix

Appendix

• Specifications

• Software Development Kit

• Optional Accessories

• Brother Numbers
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Specifications
>> Printing
>> Size
>> Interface
>> Environment
>> Power Supply
>> Media Specification
>> Compatible Operating Systems

Printing

Print Head 360 dpi/560 dot

Print Resolution 360 dpi

Print Speed (depending on the media used) Maximum 0.78"/s (20 mm/s)

Maximum Print Height 1.26" (32 mm)

Size

Weight Approximately 2.58 lb (1170 g) (with battery)

Dimensions Approximately 5.43" (W) x 5.43" (H) x 3.7" (D) (138 mm (W) x 138 mm (H) x 94 mm (D))

Interface

USB USB Ver.2.0 (Full Speed) (Type C)

Bluetooth Bluetooth Ver.5.0
SPP: iAP2

Environment

Operating Temperature Between 50°F and 95°F (Between 10°C and 35°C)

Operating Humidity Between 20% and 80%
Maximum wet bulb temperature: 80.6°F (27°C)

Power Supply

Battery Rechargeable Li-ion Battery: PA-BT-003

Media Specification

Tape Width Brother TZe Tape Cassette:
0.13" (3.5 mm), 0.23" (6 mm), 0.35" (9 mm), 0.47" (12 mm), 0.70" (18 mm), 0.94" (24 mm), 1.4" (36
mm)

Compatible Operating Systems

For the latest list of compatible software, visit support.brother.com.

  Related Information

• Appendix 
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Software Development Kit
A Software Development Kit (SDK) is available from the Brother Developer Center (brother.com/product/dev).

The b-PAC SDK and the SDKs for mobile devices (Android™, iPhone, and iPad) can also be downloaded. (The
SDKs available are subject to change without notice.)

  Related Information

• Appendix 
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Optional Accessories

Part Name Part No.

Battery Charger PA-BC-002

  Related Information

• Appendix 
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Brother Numbers

IMPORTANT

For technical help, you must call the country where you bought the machine. Calls must be made from
within that country.

>> FAQs (Frequently Asked Questions)
>> For Customer Service
>> Ordering Accessories and Supplies

FAQs (Frequently Asked Questions)

For more information on your Brother machine, visit Brother's support website at support.brother.com. For
additional help and tips, go to your model’s FAQs & Troubleshooting page; for the latest printer drivers and
software, go to your model’s Downloads page.

For Customer Service

In USA:
www.brother-usa.com/support (Self-Service/Email/Chat)
1-877-BROTHER (1-877-276-8437)

In Canada:
www.brother.ca/support
(Self-Service Videos, Email, Chat, Facebook and Twitter Help)

Service Center Locator (USA only)
For the location of a Brother authorized service center, call 1-877-BROTHER (1-877-276-8437) or visit
www.brother-usa.com/service.

Service Center Locations (Canada only)
For the location of a Brother authorized service center, visit www.brother.ca/support.

Ordering Accessories and Supplies

For best quality results use only genuine Brother supplies, which are available at most Brother retailers. If you
cannot find the supplies you need and have a Visa, MasterCard, Discover, American Express credit card, or
PayPal account, you can order directly from Brother. Visit us online for a complete selection of the Brother
accessories and supplies that are available for purchase.

NOTE
In Canada, only Visa and MasterCard are accepted.

In USA:
1-877-552-MALL (1-877-552-6255)
1-800-947-1445 (assistance via fax)

www.brothermall.com
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In Canada:

www.brother.ca

  Related Information

• Appendix 
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Brother International Corporation
200 Crossing Boulevard

P.O. Box 6911
Bridgewater, NJ 08807-0911 USA

Brother International Corporation (Canada) Ltd.
1 rue Hôtel de Ville,

Dollard-des-Ormeaux, QC, Canada H9B 3H6

Version A
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